0

I came to Europe, on vacation to my uncle's house.. He has
a computer and I've been on it many times.. when I check
out sites their HTML coding, etc.. comes out weird.. like
every site i've visited is only neon green in color for
the links.. Their HTML coding is basically messed up on my
computer/browser.. I've tried Internet Options, Encoding
(which by the way is at Western European - Windows).. but
it still comes out like that. My uncle had Microsoft
Internet Explorer 5.. I thought that was the problem but
when I downloaded and installed the updated version of 6
it was the same.. If you guys don't know what I'm talking
about i've uploaded a print screen image for you to see..
This is an example.. I visit the Angelfire page here, and
this is how their page looks on my Uncle's computer..

http://www.angelfire.com/nc3/pwa/printedscreen.jpg (copy
and paste)

How can I fix this? I just want to know on how I can regularly visit sites, with the correct result of their coding.

2
Contributors
3
Replies
4
Views
14 Years
Discussion Span
Last Post by Dani
0

It looks to me as if the problem is that you are applying a CSS file (cascading style sheet) to every page. Here's what to do. Go to the Tools menu in IE and then click on Internet Options. The General tab should appear first. Check out the "Colors" and "Fonts" buttons at the bottom of the window and make sure they're set to defaults and nothing funky. Then, most importantly, check the Accessibility button. Make sure the three formatting options to ignore colors, font styles, and font sizes are unchecked. Also, make sure you're not using a user style sheet.

0

You were right on the money with your description, and now everything looks more than fine. Thanks a lot.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.