0

Hi,

I accidentally disabled my Administrator account in XP using control userpasswords2...Now I cannot enable it back because the other user accounts in my PC is assigned as guest only..
So, whenever i run control userpasswords2 (im using a guest account), it prompts me to enter my Administrator passwords but it says Im not allowed to do that due to that my Administrator account is DISABLED...Im so dumb!! :-)

I tried adding a user account with administrative privileges but Im logged-in as a guest everytime so I cannot add a new use account..

Please help...
Thanks in advance

coachD:icon_question:

God Rocks!! __\m/____

5
Contributors
4
Replies
5
Views
8 Years
Discussion Span
Last Post by c-tech
0

During startup, press the F12 or F10 to access the bios setup and see if you can turn Admin password on from there. (F key access to bios screen varies, could be esc key)

0

When you login with guest account, goto run->msconfig->BOOT.INI->Safe Mode->OK->Restart.
Once the PC restarts, immediately after the first screen , press CTRL+ALT+DEL twice ( the system restarts)...and it takes you to SAFE MODE wherein you enter the Administrator Credentials and Login ( i have tried this successfully).....
Now, RightClick on MyComputer->Manage->Users and Groups->Users->Right Click on Administrator-> Properties->uncheck "Account is disabled"->OK.

0

hey coachD, Kiran hit the nail on the head on this one. You can also access the boot option by pressing F8 immediately after the PC finishes the POST process (.. you might try this twice or thrice ). The computer then prompts you to choose which mode you wanna boot in, choose SAFE MODE. After it's through with the DOS screen, it's going to bring up the Admin user account. click on the account and you're good to go, enable it.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.