0

hey guys, this is my first time installing exchange server and need some tips about how to do this. if i'm supposed to be in another forum, please redirect me...thanks.

i'm actually installing it on a server thats standalone, no network connected to it and veritas backup exec is going to be installed on this also. i need to do a restore of the information store and do not want to overwrite our existing information store. so i was told by veritas tech support that i needed to build another server, completely off the network, have exchange and veritas installed and restore the information store to that server.

now i dont have AD on this server or any protocols installed (NNTP, DNS, DHCP, etc.) can this be done with the basic install of exchange and when i do a custom install, what utilities should be included?

any advice would be helpful...thanks!

forgot to mention, running a windows 2k server with sp4.

2
Contributors
3
Replies
4
Views
12 Years
Discussion Span
Last Post by jime0726
0

Have you tried walking through the installation yet? Last time I ran the Exchange server setup, it told you what steps you needed to take before, after, and during the installation. I'd just run setup, and see what the instructions list.

0

i actually started the installation a couple weeks ago, i found an article on windowsitpro.com that told you how to build an offline exchange server in 9 steps. so i got to step 7 and kind of hit a wall. this is the step of Modifying the LegacyExchangeDN attribute value. i did everything it told me to do, from my live AD, i ran the ldifde utility in cmd prompt to generate the export file that contains the current attribute values, i changed around the script to come from my live domain and it created the fix.ldf file. i changed around the fix.ldf file with the lines in the instructions, put it on my offline server, tried to import it and it gave me errors. saying something like line 1 module incorrect, or something like that. i have no idea what that means and cant get past that error.

if you have any idea what this means and how i can push past it, would def appreciate it. thanks!

0

the exact error is:

Connecting to "testsrv.MWTEST.com" (the offline exchange server domain)
Logging in as current user using SSPI
Importing directory from file "fix.ldf"
Loading entries.
Add error on line 1: Referral
The server side error is "A referral was returned from the server."
0 entries modified successfully.
An error has occurred in the program

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.