0

I'm not sure what exactly is causing it, but there seems to be a problem with java. I cant play any java games, nor see anything in the java windows. I also cant goto some sites. My problem is a lot like JJJ's on his thread "IE and Firefox Problems ", and ive done most of the stuff he tried, but nothings really worked. I think this has been a problem since the computer was reformatted several months ago, but im just now gettin around to it. Ive tried to go to java's site and DL the software, but i cant. I can get all the way to the button to download it, but when i click that button, a window pops up in Firefox that says "this document contains no data." Ive noticed that that same window comes up when i try to go to a lot of random sites too, like when i'm searching for something. After finding a thread on MS's support forums, i thought maybe the Microsoft java virtual machine was installed on here along with the normal java machine, which would create a conflict between the two when i tried to run java and possibly stop both from running. However, when i attempted to follow the instructions to remove the MSJVM, i found that i was missing all the files except the java folder in c:/windows, and that was empty. I also looked in add/remove programs for anything java related for me to uninstall, but there was nothing. Well, not sure where else to go from here. Please help.

O, basic comp info:
Compaq Presario S3310CL
2.53 ghz processor
512 ram
120 gig harddrive
Internet: DSL, with Netgear router and wireless adapter

4
Contributors
4
Replies
5
Views
12 Years
Discussion Span
Last Post by dpinol
0

open control panel (in classic view)
double click java
click advance tab
expand <APPLET> tag support list
make sure both internet explorer and mozilla and netscape are checked

0

ok, decided to bypass the whole 'cant Dl java' thing and just DL it on the other comp and transfer it here thru the server. did that, and now ive got java (woo). also, i realized i wasnt clicking on the link to DL java before, i was actually trying to DL the SDK and netbeans or somethin or other. either way, it wasnt what i wanted. as good as that is, nothings really solved yet. i still cant DL whatever file that was, which doesnt seem good to me. also, i tried going to java in the control panel, advance tab, <applet> tag, and hitting the one for "mozilla firefox and netscape", but this error comes up: "Unable to change browser settings. Please make sure Mozilla or netscape is properly installed on the system and/or you have sufficient permission to change system settings." I'm using firefox rite now, so im pretty sure its installed. also, no one else uses this computer and on the other (however irrelevant) im the highest lvl (system admin or whatever). not sure what to do about all this, but at least i can now play slime (woot)

0

I had the problem on WinXP sp2 with Firefox 1.0.3 and JRE 1.5.0.2
Probably because I've installing and uninstalling several browsers and JREs.
I still cannot check the applet checkbox at the control panel, but now applets work.

To solve it, I copied all these files
NPJava11.dll
NPJava12.dll
NPJava13.dll
NPJava14.dll
NPJava32.dll
NPJPI150_02.dll
NPOJI610.dll
from C:\Program Files\Java\jre1.5.0_02\bin
to c:\Program Files\Mozilla Firefox\plugins

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.