0

I've tried everything. Virus scanning. System restore. But nothing helps. I'm using Windows XP pro.
For example, let's say I try to open "Hijackthis". I get an hourglass for a few seconds and then nothing. So then I open up Task Manager and it'll show "Hijackthis" as running or not responding.
Also if I try to uninstall anything I get a message saying it cannot find the log file or dat file or something.
Has anyone got any idea whats causing this?
Thanks

3
Contributors
30
Replies
31
Views
13 Years
Discussion Span
Last Post by DMR
0

Have you tried the Adware/Malware renoval tools as well? Follow the advice in the 'Helping Yourself" topic from the 'Security' section of the forum, and remove any instances the recommended tools find.

0

Ok, so you think this is occuring as a result of some internet crap thats found its way onto my pc?

0

Quite possibly, yes. I would definitely takes Catweazle's suggestion and check out Ad Aware, SpyBot, and similar "malware" removal programs- you might be surprised at what they turn up. If you do find malware on your system and have questions concerning that, please start a thread in our Security forum, as that's where we deal with issues.

Tell us this- does the behaviour occur under any user account (including Administrator/Owner accounts), or does it only occur when logged in under a certain account?

0

Ok well I'll try that but I'm just doing a virus scan.
I just downloaded some software and tried to install it and got an error message that read:
"Setup was unable to create the directory "C:DOCUME~1\a\LOCALS~1\Temp\is~7SV8Q.tmp".
Error 82: The directory or file cannot be created"

Someone here must know whats happened to my PC?

0

Download and run the anti-spyware programs after the virus scan. Anti-virus programs won't be much help in detecting and removing spyware.

In terms of the "error 82", what program are you trying to install? It sounds like a permissions problem- if you are trying to install the program while logged in as a normal user, log in under an Administrator account instead and try from there.

0

I was trying to install some registry repair software. I've got major problems here. If I go into control panel and try to open "users" it won't open, but shows as running in Task bar. I went onto the guest account and it opens in there. But it's useless trying to do anything in the guest account as I wont have permissions to try installing or uninstalling anything.
I swear this pc went t*ts up when my Tweak-XP trial ran out and I unistalled that.

0

Does this behaviour still exist when logged into the Admin account in safe mode?

0

Download the following programs, which you will find linked in the 'Helping Yourself' sticky:

AdAware
Spybot Search & Destroy
CWShredder
Stinger

Reboot your system.

Immediately after the POST screens and before you get to the Windows Logo Screen during the Boot process, press the <F8> key. You should get a menu with several boot options. Choose 'Safe Mode'. When you get to the logon screen choose 'Administrator.

Install and run each of those programs in turn, and allow them to remove anything they find which they report as suspicious. Reboot into 'Safe mode' again after running each of them.

Reboot again and see if your system's functions have returned. Report back to us and let us know of any remaining problems please. If you've never used malware detection and removal tools, you will definitely have malware on your system, and I suspect that a virus/trojan may have slipped through your protection as well ;)

0

Well, you guys deserve awards!
I tried all you said, rebooting in safe mode and installing and running those programs. Ad-aware found 3 nasties, spybot found one item, CWshredder none, and none on Stinger.
Went back on in normal mode - still no better! :sad:

However, the good news is that while I was on as "administrator" I created a new account and then logged onto that account and everything is working great on that account!

So, what's the best course of action now? Should I just use this new account from now on and delete my old one? Or is there a way I can rectify whatever problems my current account has?

Many thanks guys, dunno what I'd do without your help.

0

Copy some of your data files to 'My Documents' in the new account. If you can access and use them, good. Copy all your data files across to the new account and remove the old, useless one.

Please let us know how it goes, because if you can't access them it will mean you have 'File Protection' enabled for your original account, and we will need to give you assistance with accessing them again. It simply sounds like you have a 'Permissions' problem, as DMR suggested earlier.

0

When you say "data" files do you mean say the contents of the "My Pictures" folder or do you mean the contents of the "Program files" folder?

0

I mean your documents, images, music files etc, etc. Program files are NOT 'data' files really, in any meaningful way. You could consider them to fall into a similar category to 'system files', as they are part of the way your system operates.

You should think of your 'data' as the information you have stored on your system.

Are all your programs available when you use the new account? If not, they can be made available with changes to system settings ;)

0

Ahh cheers man, that's good news. I'm probably sounding like a right novice at this but I've got to check these things just in case.
And yup, everything's accessable! I owe u a beer or 3. ;-)

0

Don't seem to be able to delete my old account. Maybe I should try going in on SAFE mode again, logging onto Administrator and then try deleting from there. Worth a try?

0

I hate that word 'Delete'. What I said earlier was 'Remove'.

The only things you should ever 'delete' are your own, unwanted data files. Everything else should be 'removed' in the proper way!

And I hate it even MORE when people like Microsoft use the term inappropriately and confuse people!

/end rant!

Make sure you are logged out of the old account before you try to remove it. You can't remove an account that is currently logged in.

0

Still can't remove it.
I'm confused about what you say about not deleting and instead "removing" ... I'm only given the option to delete the account.

0

Still can't remove it.

You are logged on as Administrator while trying to do this, yes?
What's the name of the account? Is it just a normal user account that you created, or is it a built-in "system" account? If the later, you won't be able to delete it. Also, if the account you are trying to delete is logged on in a different session (via "fast user switching"), the delete won't work.


I'm confused about what you say about not deleting and instead "removing" ... I'm only given the option to delete the account.

In XP that is correct; the option that appears is named "Delete".

0

I'm confused about what you say about not deleting and instead "removing" ... I'm only given the option to delete the account.

In XP that is correct; the option that appears is named "Delete".

Which is why, in the original comment, I said " And I hate it even MORE when people like Microsoft use the term inappropriately and confuse people!"

MS seem to think it fine to use the term 'Delete' rather than 'Remove' for the procedure, further adding to confusion inexperienced users have about the term. It is an annoyance of mine that they do so. We get far too many problems which result from inexperienced Windows users using 'Delete' when they wish to remove some unwanted feature from their system, rather than the correct removal process. Microsoft adding to the confusion in this way is, I consider, irresponsible.


And as stated, to be able to remove an account, you must be logged out of it, and the account you are using to perform the procedure must have 'Administrator' privileges.

0

Catweazle- I totally understand what you're saying, but when you're helping an end-user walk through a procedure or troubleshoot remotely, you need to see through the eyes of that user. If an action they need to perform appears on-screen as "Delete", then using any other name for that option but "Delete" is what will (as was the case here) cause the confusion.

0

It's the account that was created when Windows XP was installed.
When I go in on safe mode and log on as Administrator I cannot see that account I need to delete.
Funnily enough I downloaded registry mechanic and it found 55 faults with my registry but typically it won't fix those faults unless I pay for the program.

0

Yeah, as I said- if it's a buit-in system account you won't be able to delete it. What's the exact account name?

0

Well the account name is "Kris", naturally :-) but if you mean the bit that was entered when windows was installed it just says "a". That is, if I open the folder Local Disk (C:) the contents of that folder are: "a's documents", "Documents and settings", "My Shared Folder", "Program files", and "WINDOWS".

0

"but if you mean the bit that was entered when windows was installed it just says "a"

That is strange- "a" is definitely not a built-in Windows account. You are trying all of this while logged in as Administrator, right?

0

Yeah. I press F8 as the system starts up and then F8 again and I move to SAFE mode and then it asks me which account I'd like to use so I click on administrator.

0

What brand and model number is that PC please kriskakerra? I've seen some of the proprietary systems (big name brands like HP, etc) which create 'hidden' user accounts as part of their Warranty & support package, but having an extra account entitled 'a' sounds a bit bizarre.

0

It hasn't got a brand or model number I'm afraid. I bought it off the net in 2001, or rather a work mate did, and he simply selected separates from off of some PC website and then when it all arrived he put it together for me.

0

I'm happy. I deleted everything under "a" and then tried to delete the account - it worked!
Thanks guys.

0

Great- glad you got it.

Is everything OK now? If so, we'll mark this thread as solved.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.