0

I'm surely not the only person that has had this problem. I have a WEB Server an NT 4.0 SP 6a box with IIS 3.0 installed. I thought I would give FrontPage 2000 SP 3 a shot, tried a demo page yesterday, it created the Access database but the new page that was to update the database would not update the database. Later I tried to create a new WEB and when I went to send to Database the option was disabled. I have updated everything I can think of between last night and today but still disabled. Any Ideas?

Developing on XP Pro SP2 to the NT 4.0 Server. I even installed FrontPage on the Server with latest service pack and it too has the "Send to Database" option disabled.

Mike :(

2
Contributors
3
Replies
4
Views
12 Years
Discussion Span
Last Post by Corey Bryant
0

Is the folder that the db is in writeable? And do you have FP server extensions installed on the server?

I have fixed that problem finally, the extensions were installed. The Access database must have been in a Writeable area since I could manually update it. Today I created a WEB page talking to SQL Server Database that works just fine from other client applications. The page is supposed to display all records in a list but I get;

1. No Errors
2. No Data
3. No "No records found" message

I just get the Headings and the Navigation buttons.

Do you develop WEB pages that SPECIFICALLY Read/Update Databases?

Mike

0

Glad it works - yes we do do that actually. And I have been working with some type of FP for about 10 yrs & help run a FP board actually. My errors & problems with FP always seems to help others :)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.