0

Hello,

Whenever I play movies in WMP, or Quick Time, or Real Player, after a few minutes, the screen that the movie is playing in starts flashing green very fast. Then the programs starts running slow and I have to turn it off, then open it back up to stop the green flashing.

And then I have to keep repeating the process every few minutes. Any ideas on why it does this?? Any help would be greatly appreciated!!

Sarah

4
Contributors
4
Replies
5
Views
12 Years
Discussion Span
Last Post by Catweazle
0

maybe its your codec, or your video drive, try reinstalling quicktime, WMV, quicktime, and video driver. Im not sure how to reinstall your video drive but, you could look it up. Maybe some of these people know.

0

maybe its your codec, or your video drive, try reinstalling quicktime, WMV, quicktime, and video driver. Im not sure how to reinstall your video drive but, you could look it up. Maybe some of these people know.

I've reinstalled my video drivers, and that seemed to help for about a day, then it went back to the same thing :(.

0

May be your screen saver is playing something with you ... turn off the screen saver and then check the results.

0

This usually relates to a conflict between video drivers and DirectDraw. Ensure you have the latest versions of DirectX and your Display driver installed.

Get the latest version of DirectX from Windows update.

Get the latest version of your display driver from:

* The system manufacturer website if it's a 'name brand' PC with onboard video
* The motherboard manufacturer website if it's a 'white box' or homebuilt PC with onboard video
* www.nvidia.com or www.ati.com if it's an NVidia or ATi display card.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.