0

Hello all,
I seem to be having an issue with my laptop.. All of a sudden, cannot install any software. I have tried to install itunes, my mcafee anti-virus and a java update and every time, the installer tells me it has insufficient privileges to modify the file it is installing. I'm logged on as the administrator... "I think", and I even tried accessing the installer by right clicking and running as the administrator.. I get the same error message every time.. I could really use some help here.. Thank you ahead of time
-Neil

2
Contributors
1
Reply
2
Views
8 Years
Discussion Span
Last Post by blud
0

Is this machine part of a domain? Sometimes group policy can prevent even administrator from installing applications.

You can go into "Control Panel -> Users" to get a list of the users, and to see which user you are logged in as. Under the user it would list if that user is an administrator, if you aren't logged in an administrator you won't be able to install software.

The next thing to check would be the UAC settings for your user account. These can be managed in the user profile screen as well, you want to be sure that it is set to a setting you are comfortable with. If you disable UAC, it will allow more applications to run without your permission, and make your computer more susceptible to virii and malware.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.