0

...and also me !

I also have exactly the same initial problem. Has anyone managed to work through this problem and come to a conclusion yet.

I have not upgraded or anything, my PC has just decided to do this. Booting
from the XP setup floppy disks, gives me the biosinfo.inf & error 4096 as mentioned before.

Like the others, I really want to avoid re-formating the c drive.

Kind regards

Solareclipser

0

hi iv been reading this post, whats the workaround for loading xp if you have upgraded your machine, someone mentiond it in this forum earlier on ? i think it was tatooie

u can do a fullinstall of xp with the xp upgrade disk all you need is to have the win98 cd to put in when asked for proof of ownership .


http://michaelstevenstech.com/index.html

0

here is the answer to all our questions

If you put in new hardware, Windows XP needs to be fully reinstalled. There is no other way because the HAL (hardware abstract layer) which Windows XP uses is no longer compatible with the current hardware. New HAL = new installation....

so i did just that, but the only problem is my cdrw isn't reading disks but it can write, :-(

0

This thread died over a week ago, don't know if anyone is still having this problem. I encountered the problem while trying to format XP. The solution (for me anyway) was simple as using the XP Pro bootup disk, rather then the bootup disk with service pack 1 on it. Hope this helps.

0

Hi..my first time..pardon my mistakes. I am not a techie..my daughter has a Dell withXP Pro...suddenly when booting it goes as far as asking you to click on your logon icon ..then it states "opening your settings" and then it almost immediately logs off! Any help would be greatly appreciated.

0

Hi Hyatt76- welcome to TechTalk :)

First of all, you need to start your own thread for your question. For one thing, your question will not get lost at the end of an old, long thread such as this one. The other reason is that threads quickly become difficult to follow when members other than the original poster start asking questions; it becomes confusing to discern whose answers relate to whose questions.

Thanks for understanding.

0

Okay, I've been reading the posts and have my own story regarding this.
Fry's sells GQ computers which ocassionally go on sale for $179, except they run Linspire or Lindows OS. If all you want is a simple emailing/web surfing machine, this is a great buy. I've purchased two of these machines and have installed WinXP Pro on the first one which worked like a champ. Couldn't be more happier with it's perfoemance. It can even handle Photoshop.

I decided to get my second GQ machine and duplicate the process, however, for whatever reason, I, too, am having this \biosinfo.inf problem. The owners manual indicates that you can "write" over the Linspire OS with Windows, but I just can't seem to get past my first floppy install disk. I'm basically just trying to eradicate Linspire and install WinXP on a brand spanking new hard drive. I even took out the original hard drive and put in a NEW hard drive. Herein lies the dilemma. For reasons too detailed for me to get into, I believe I reformatted the ORIGINAL HD and WAS able to put XP on it. I then took that HD out and placed it in my OTHER GQ computer and the machine would NOT work. So, I nuked it (just wrote over it) and did a clean install of XP AGAIN, and this time it worked. However, the brand new hard drive that I put in the second machine will NOT cooperate.

So, we are STILL trying to resolve this issue.

0

Hi fishauk,

First of all- welcome to TechTalk!


Secondly:

We ask that members not tag their questions on to a thread previously started by another member (regardless of how similar your problem might seem). Not only does it divert the focus of the thread away from the original poster's problem, but it also makes it less likely that you yourself will get the individual attention that you need.

Please start your own thread and post your question there. When you do, please try to give us as much specific info as possible regarding the problem (exact error messages, system specs, etc.).

For a full description of our posting guidelines and general rules of conduct, please see this page:

http://www.daniweb.com/techtalkforu...b_faq#faq_rules


Thanks for understanding.

0

Are you by chance ugrading from xp home, on a newer computer by chance? I had a similiar issue, and found a way around this. post back if you are


peace

Well i am having that problem i build myself a new computer but i'm sure everythingis connect properly. soo on newer computer i get to choose

1. safe mode
2. Safe mode with command pompt
3. safe mode with Networking
4. last good configration
5. run windows normmally

if i choose anyone of them it just starts no loading windows or anything but of course if i choose safe mode all these things loads and restarts without errors.

what is wrong can u plzz tell me!

thank You
PicX

0

Hi PicX, welcome to our forums. :)

Please see my posts above regarding the need to start your own thread for your question. Please follow the advice I gave, and we'll help you out from there.

0

As the member who originally started this thread has not responded in well over a year, this thread is considered abandoned and has been closed.

In accordance with our posting rules, other members having similar problems should start their own threads and post their questions there. In order to help us help you most quickly, please include as much information about your problem as possible in your posts.

If the member who originally started this thread wishes to have the thread reopened, please send your request, including a link to this thread, to one of our moderators via email or Private Message.

Thank you.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.