0

Took my old Windows 2000 laptop to work to be configured so I could use the network there which is fine but they put on the control alt delete bit at start up as a security measure.
Having brought the laptop home I have the option to log in locally but have no recall of either my user name or password having not used them previously as it just started up.
Any suggestions on how to use the laptop other than connected into the work network?

4
Contributors
3
Replies
4
Views
8 Years
Discussion Span
Last Post by caperjack
0

Start in safe mode (tapping F8 on boot) and access the administrators account, don't enter a password just press enter. Go to users and make a new account. Delete any others except administrator and select "change the way users log on" click both boxes and you should be OK.

0

Thanks Bob (I've even broken my log in to this site!)
The safe mode option isn't working as it still goes into the control alt delete request and the user name and password issue reappears.

Any other suggestions most welcome.

0

Thanks Bob (I've even broken my log in to this site!)
The safe mode option isn't working as it still goes into the control alt delete request and the user name and password issue reappears.

Any other suggestions most welcome.

call the guys at work who setup the password and ask them what it is .

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.