0

Hello I am new to this community and I know a 2400 is a dinosour. Some time back the system began to take forever to boot. I had all the usual virus protection and so on. I performed regular clean ups. Finnally it just crashed. I reinstalled the entire OS and she out ran my brand new laptop. I mean she screemed. Then it crashed again. This time I had primary drive not found messages. Ran a full diag. Everything checked good and suddenly she just came on line. Worked like a champ. I shut down the system and this morning no joy. The Dell logo comes up and it just sits there, no error messages. I can get into setup and the boot menu but it takes about 5 minutes to come up. I also replaced the cmos battery still the same thing. The lights on the back give no indication of any type of failure. At this time I have my boot menu up and will try to trouble shoot some more.

Any input would be appreciated. I am begining to think there may be a problem with my BIOS.

Thanks Joe

2
Contributors
2
Replies
3
Views
7 Years
Discussion Span
Last Post by joekbit
0

Hi,
You can try a UBCD and see if that will get it working for you. (See my signature)

Hi

I presume you are talking about UBCD ( Ultimate Boot CD )? I was considering downloading a copy to give it a try but was unsure just what I needed and where to get it.

I have Dim 2400, XP Home on it, 2 cd drives and the hard drive , it is a Western dig, I think the CD's are Sony, one is read write, no DVD capability, no floppy or zips.

Here is the interesting thing. I did a diag and everything chked good. I don't remember if I rebooted after, but the system began to work perfectly. I had it on the desk thinking that I may need to replace the hard drive. We shut it down to get the system back under the desk and when we restarted wham. nothing . The dell logo came up and then primary drive not found. ??????!!!!!!!!

I wnt to the boot menu and tried to boot from the CD to rerun diag. NO joy same message then it sits for about 5 minutes and the boot menu comes back up. Gota love this stuff. I do. Nothing like a challenge. lol

will chk back

Thanks

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.