0

Hello there name's mark I am new here so I will be brief, I am trying to repair a computer, but it wont boot, I have tried everything I can think of by controlling the power suppy, to swapping memory, Its a Biostar, and it comes right to the point of process of window but goes back to repost and you see the logo again and again all the time, went to Bios setting all seem good,

4
Contributors
13
Replies
14
Views
7 Years
Discussion Span
Last Post by caperjack
0

hi ans welcome to daniweb ,what i do first to a comp that is rebooting is boot to windows cd and use recovery consol and run a "chkdsk /r", restarts are usually caused by a driver device conflict or error in windows install ,chkdsk will repair it if this is the case .also can be caused by heat problem so make sure all is clean of dust inside the box

0

The problem in booting can be an outcome of missing MBR file. It may demand a re installation of operating system. So first make sure to have a back up of all your data and after re installation you can use a windows data recovery software .

0

Hi davison1 and welcome to Daniweb,
Your advice would be a solution to fix the problem (if it is software and not a hardware problem) but it is a bit drastic to be the first thing to try. The OP has many things he can try, including a repair/install before he/she should think about a fresh install. It is good that you want to help and I hope you continue to try.

0

well thanks guys but, it seems like I did not give you enought information, here is the thing that this particular computer does not reach windows, or I should say it repost, always comes back to the logo of the company, then I get a black screen saying F1,
f2, del to enter setup, when I press f1 to continue it goes to windows it dont arrive there, and what I've noticed that in a flash on the screen I see a blue background with some white letters, but that is a flash you cant read it, and further more it does not matter what hdd u put in it still does the same cause the problem is not with window but something inside the bios I think, I removed the battery and same thing, I know its something inthe bios dont know why....

0

I know its something inthe bios dont know why....

so hit DEL to enter setup /bios and set bios defaults and reboot,if it bios problem that should fix bios problem ,

0

is there any way in the bios to set bios default? I will try that and get back to u, with the result

0

Could be the processor or the left hand right side fleagalnut controlling bus, Please try the suggestions given and post back with the results, if necessary, caperjack or someone else will give you further suggestions to try.

0

I have tried everything I can think of by controlling the power suppy??
what dose this mean !

As caperjack asked "What does this mean?"
How do you control the power supply?

0

sorry WHAT IS THAT? CANT FIND IT ON THE INTERNET PLS EXPLAIN WHAT IT IS

0

You wrote...

I have tried everything I can think of by controlling the power suppy

caperjack wrote...

I have tried everything I can think of by controlling the power suppy??
what dose this mean !

I wrote...

As caperjack asked "What does this mean?"
How do you control the power supply?

You wrote...

sorry WHAT IS THAT? CANT FIND IT ON THE INTERNET PLS EXPLAIN WHAT IT IS

If you want assistance, please do as advised by the people you asked for help and answer their questions. Don't go off looking for other things like CPU problems without trying what you have been advised to do.

Edited by mike_2000_17: Fixed formatting

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.