0

This little driver seems to be causing alot of problems for alot of ppl.
It recently started with me as well, and i've tried a number of different options to resolve this, but without success thus far.
I've uninstalled the driver, booted into safe mode, run "Driver Sweeper", rebooted into safe mode w/networking, Downloaded the latest driver from the nVidia website for the card i'm using and installed it, rebooted, and went ahead and tested it playing NFSU 2.
About 5 mins into the game it goes into 4bit resolution and freezes for a while then the error pops up on the screen again.
I'm using an nVidia GeForce 6200 AGP, but the problem has been reported on PCI-e cards as well. I've tried using other nVidia cards as well but the same thing happens too. The only other thing i can come up with, but not sure that might be a factor is the 12V rail on the PSU is outputing @ 10.34V. Could this cause the problem?

Specs: P4 3.2 Ghz, Biostar P4m800-m7a V7.0, 1Gig DDR, 3 HDD(7Partitions), nVidia GeForce 6200 AGP 512 RAM DDR2, 450W PSU,
2 Dvd R/W, Windows XP w/SP3

2
Contributors
1
Reply
2
Views
7 Years
Discussion Span
Last Post by Laser
This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.