0

My video programs are all messed up.

I have several clips in realplayer (about 100) and when I started the computer today, I noticed that none of the realplayer video will stretch full screen - there is a black space under the video itself. I tried opening it with Windows Media Player with the same result. Also. I have a few Quicktime files, and they are acting strangely too. When I try to open them, it gives me a message saying "Quicktime Streaming Authority Failed to load because the versions of Quicktime Streaming and Quicktime Streaming Authority do not match". I have never had a problem opening the Quicktime files beforee. When I went to the Control Panel, and tried to change the Quicktime file associations, it gave me a message saying another program already changed them. I also have some mp4 files on my computer. They had previously opened with a program I have called VLC Media Player. I changed it to open with VLC, but the icon won't change back - it's still the mp4 icon, I want the VLC icon. I have tried restarting, but that won't work. I downloaded a program last night called Ulead DVD Movie Factory - could that have caused the problems? Is it an interent virus? Please help.

1
Contributor
1
Reply
2
Views
12 Years
Discussion Span
Last Post by Earl of Demise
This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.