0

hey everyone!
first off, im running Windows xp (dont laugh plz) with a 56k modem. i have been having the prob recently where my modem keeps wanting to dial into the internet. even when my pc is sitting doing nothing, the dial up window will pop up and automatically start dialing up my isp. any suggestions? I have the latest spybot and ad-aware software running and they couldnt find anything + i run zone alarm pro. i cant see in my settings anywhere where my pc thinks it has permission to dial in. any suggestions on how i can fix this (extremely annoying!) problem?

3
Contributors
3
Replies
4
Views
12 Years
Discussion Span
Last Post by charlieB
0

Set Zone Alarm to ask permission for all programs trying to access the internet and it will give you a pop up request prior to dialing out that shows the name of the program.

After you find the program, change your settings to NOT auto-connect..

0

Check the preferences or options of the programs you have loading at startup, because it's likely that one of them will be set to automatically check for updates.

0

Hey! thanks to both of you. you both helped me fix the prob. thank you!

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.