0

I've repeatedly tried to change my logon screen saver timeout time via

Start | Run regedt32 | HKEY_USERS\.DEFAULT\Control Panel\Desktop\ScreenSaveTimeOut

but although it faithfully stores the number of seconds I want, it keeps actually timing out after 10 minutes no matter what. It wouldn't matter otherwise, but having more than one user accounts necessitates reentering the password for the desired account as if you weren't even already logged in. So how do I make this really work?

2
Contributors
1
Reply
2
Views
7 Years
Discussion Span
Last Post by gerbil
0

Hello, Bob
"I've repeatedly tried to change my logon screen saver timeout time "....
Ah, but you cannot do it by the USERS hive because it will be overridden by entries in the CURRENT_USER hive. You are the current user [because you are logged on], so change the relevant key in your hive. Or do it via the desktop snapin... the one you get when you rclick on your desktop, go to properties. Any change you make there will be reflected in your hive. But not in USERS - that is the default family of settings applied to any newly created account. Changes there will not affect settings in accounts already created.
Each user must make that change in their CURRENT_USER hive.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.