0

Hoping someone can help. I've started getting the above message when I click on Sound recorder and I can't figure out why. Can anyone tell me where or how to look please so that I can reactivate Sound Recorder. I have Windows XP home edition. Don't know if you need to know anything else. :cry:

4
Contributors
5
Replies
6
Views
12 Years
Discussion Span
Last Post by zigzagmaniac
0

Open Start --> Control Panel --> Sound and Audio Devices
Check that in both sound and voice tabs your soundcard is selected as recording device.

0

Open Start --> Control Panel --> Sound and Audio Devices
Check that in both sound and voice tabs your soundcard is selected as recording device.

I get the same error, but the only available device is "Modem #2 Line Record"

I used to be able to record.
I plug my mic/headphones into two jacks in the front; is Modem #2 Line not the right device? How do I add the right thing to the drop-down list?

Thanks.

0

I get the same error, but the only available device is "Modem #2 Line Record"

I used to be able to record.
I plug my mic/headphones into two jacks in the front; is Modem #2 Line not the right device? How do I add the right thing to the drop-down list?

Thanks.

Somehow the problem is solved! After much searching, I found a suggestion to check Services (Control Panel, Performance and Maintenance (if in Category view), Administrative Tools, Services). Then scroll down to Windows Audio. I don't remember if the status was Stopped or blank, but I started it. Right click, properties, and in the General tab, click on Start. On the Recovery tab, I selected Restart the Service from the drop-down list by First failure.
You may have to restart the computer at this point.
When I went back to check Sound and Audio Devices properties, the Volume tab still showed No Audio Device, but when I finally thought to go to the Audio or Voice tab (I don't remember which I went to), the pull-down list additionally had Avance AC97 Audio. I selected it for both playback and recording. Leaving "Use only default devices" unchecked worked for me. Clicking on Volume, and then, under Microphone, clicking on Advanced, brings up Advanced Controls for Microphone, where I found that only "Mic Boost" should be checked.
Trying to record and play back with the Sound Recorder now worked! :D

0

Just a word of caution I encountered: under Services, do not disable any a service unless you know the consequences, because a disabled service will not be started even if it is needed to boot up the computer!

0

Hoping someone can help. I've started getting the above message when I click on Sound recorder and I can't figure out why. Can anyone tell me where or how to look please so that I can reactivate Sound Recorder. I have Windows XP home edition. Don't know if you need to know anything else. :cry:

I had the same problem you have. It puzzled me that another application was recording audio, especially since another application was not running. Two different drivers must have been competing for the same spot. I already knew that SoundMax integrated digital audio driver was my main audio driver so I went looking for the one causing the problem. I went to START and then to MY COMPUTER. I right clicked MY COMPUTER and went down to PROPERTIES and clicked that. Went to the HARDWARE tab and clicked that. Went to DEVICE MANAGER and clicked that. Went down the list to SOUND,VIDEO AND GAME CONTROLLERS clicked on the + and a list of drivers appeared...my list was AUDIO CODECS,LEGACY AUDIO DRIVERS,LEGACY VIDEO CAPUTER DRIVERS,MEDIA COUTROL DRIVERS,SOUNDMAX INTEGRATED DIGITAL AUDIO, UNI-MODEM HALF DUPLEX AUDIO DEVICE,VIDEO CODECS. I didn't like the looks of UNI-MODEM HALF DUPLEX AUDIO DEVICE so I right clicked it. I clicked DISABLE and "Disabling this device will cause it to stop functioning. Do you really want to disable it?" I clicked YES. The window blinked and in the list of drivers a little red thing was next to UNI-MODEM ETC. I then closed window, closed window. Went to START,PROGRAMS,ACCESSORIES, ENTERTAINMENT,SOUND RECORDER and it worked.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.