3
Contributors
19
Replies
21
Views
7 Years
Discussion Span
Last Post by techsheaven
Featured Replies
0

When Windows encouners a problem, it will restart by default. If the system encounters an error durring shutdown, it will revert to the default behavior of restart. I suspect this is the case with your machine. Please take note of any errors and post them here. For now, there is a work-around:

Click Start
Right-click My Computer
Select Properties
On the Advanced tab, click Settings under Startup and Recovery.
Under System Failure, if the Automatically restart check box is checked, uncheck it.
Make sure the box is checked to write a log file.

I expect that this will not resolve the issue, but it will log an error and shut down, hang (just stop), or bluescreen. Let us know what does happen, and post the results. Then we will look at the next step.

Good Luck,

techsheaven

0

sorry for late replay
i couldnt correct the problem, i have tried accoding to them ,but drwtsn32 is not produsing any log

0

Microsoft says that one of these could be the problem:

-Mismatched system files have been installed.
-A Service Pack installation has failed.
-A backup program that is used to restore a hard disk did not correctly restore files that may have been in use.
-An incompatible third-party program has been installed.

So we would first ask ourselves:

-Did we manually install system files?

-Has Service Pack installation has failed?

-Have you restored any files or used system restore?

-Do you have third-party programs installed?

Edited by techsheaven: incomplete

0

Click Start
In the run dialog box, type devmgmt.msc
Press ENTER
When the Device manager opens,
Click View
Select Show Hidden Devices
Are there any yellow exclamation icons?
If so, what are they?

0

yes ;
Yellow exclamation is there on 'Serial' (Non-Plug and Play Drivers)

0

please double-click on "serial" and note what is written in the status box on the general tab. Post it here.

Edited by techsheaven: typo

0

Gerbil:

It might malware since it is identified as "serial" rather than "unknown device," but waiting for reply to be sure I do not want to have shaludas delete a driver that just needs updated. I guess a generic driver for a serial port would be better than one that hangs... and it is not likely to ever be used... but I like to play it safe.

Just waiting on shaludas.

0

This device is not present, is not working properly, or does not have all its drivers installed. (Code 24)

Click Troubleshoot to start the troubleshooter for this device.

0

Right-click on that driver and select uninstall. You may be warned about removing a device from your system. Allow it to continue. Once that is done, I think you'll find that your system shuts down properly.

Good Luck

0

thanks for yur help
i have fixed that problem , last month i had sem exams thats y i ddnt reply

0

I'm glad you were able to fix the problem. Would you tell us how you fixed it? Was it the advice I gave, or something else? When you are done, don't forget to mark the thread as solved!

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.