I'm trying to get my Wii online. I'm trying to enter my router. I have the address as When I enter that, the window comes up. When I leave the user blank and the password as "admin," it does nothing. After 3 tries a window pops up and says "401 Authorization required" Everything I just typed, I've learned in the last 3 hours. I don't know what to do!

Somewhere, in the router booklet or printed on the router case itself, will be the default username and pasword to use. If not, then gurgle for it using the router model.
The "401 Authorization required" is just telling you that you did not enter correct information. But otherwise, you're doing okay. Keep learning. [Try admin for username also].

Okay. I tried that. It says to enter "admin" just like I was doing. I've also tried admin for both, and admin for just the username with no password. Nothing. Please help

Well, if you have asked online with your router model for the detail, checked your booklet.... then it is time to press the Reset button on the rear. This does mean you will have to re-enter all non-default settings if you have not saved them in a backup file. We cannot help further because you have omitted to tell us your router model. Simple as that.

Sorry. My router is a Linksys WRT54g

Ok, then the default username is anything [it is not checked], the default password is admin, as you have tried. Perhaps you changed it? Anyway, a long press on the Reset button [inside a pinhole, press for 10 secs or so...] should get you past that problem. PW will then be admin.