0

Hi everyone. I had a website working, www.layton75.com, and then I switched ISP's to go to DSL. Now, because I have to use an ActionTec DSL modem, with no ports for more computers, I have to bring the internet connection into the modem, then pass it to my router, then pass it to my server and home pc. So here's the problem:

I'm not sure if I should just be forwarding port 80 on my router, or the modem or both. I've tried all ways, and can't get my website working. I know the domain name is getting at least to my modem, because when I do an nslookup on layton75.com, it gives me my correct ip address. but it's like it doesn't know where to go from there. Currently, I have port 80 being forwarded on both the router and the modem. I checked the with ISP, (Qwest), and they don't block port 80. Any help on getting my website back up and running?

I'm running Windows Server 2003 with IIS 6.0.

Are there some special DNS settings I have to set up on the server? In the TCP/IP configs, I currently have the DNS server set up as my router, not the modem. I could try the DNS server as the modem, but I think I already did, and it didn't work.
Thanks!

3
Contributors
5
Replies
6
Views
12 Years
Discussion Span
Last Post by donjuan767
0

GT701-WG. It's the ActionTec DSL modem with Wireless Gateway.

Is it configured for bridge mode or ppoa?

I guess the main question really is why are you using a router behind the Actiontec? It supports NAT...

If its configured for ppoa you should have an internal and external ip. If thats the case make sure NAT is enabled and change your default gateway on your machines to use the actiontech. Then you can forward port 80 traffic inside to your IIS box to get your website working again.

0

You are completely right. I don't know what it was configured for, but I realized that the ActionTec supports NAT, and was acting as a router, so I was using two routers. I simply dug up an old hub, and put it in the place of the Belkin router. Then I had one router to work with, I forwarded port 80 to my server, and everything works great. Thanks so much for your help, and can't believe I didn't think of it before!
Thanks,
Nate

0

I'm having a similar issue...

I'm trying to set up IIS so I can use I WinXP remote web desktop. But this only works within the LAN. I can not get access to my computer via internet. Meaning when I type:

http://my_localIP:my_TCPport/tsweb -----------> It's OK

http://my_externalIP:my_TCPport/tsweb---------> not working

(already set up port forwarding in ROUTER for remote desktop port:3389 and my TCP port 8080 and 80, already disable firewall)

But when I try to access IIS though the web, it wont let me get past the router page. (and I have turned of remote access on the actiontec DSL GT701-WG)

And suggestions would be very helpfull

Qwest support has been no help at all....

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.