0

Hi,
I'd be really pleased if someone could give me guidance on this problem.
I'm trying to connect a Dell Inspiron laptop to my friends NTL/Virgin cable modem.
I took it to my local computer shop, who supplied and installed a Pluscom 10/100 PCMCIA adaptor card, plugged in their ethernet cable and demonstrated internet connection ok.
Brought it home and plugged an ethernet cable into my Belkin router and connected to the internet ok. Took it to my friend's and plugged in the ethernet cable which goes from her cable modem to her PC and - no connection. Back to mine and did the same - plug in direct from the modem - no connection.
I've aslo tried a Ten base-T ethernet hub and an Ethernet/USB adaptor which I had lying about and I can't get any of them to connect to the internet direct fron the cable modem,although the USB/Ethernet adaptor works fine when connected via my Belkin router. Is this something to do with the fact that my router has its own IP address, whereas the PCMIA adaptor and USB/Ethernet link don't ?.
The laptop is running Windows 2000 SP4.

Thanks in advance for any help on this,

Chico

2
Contributors
2
Replies
3
Views
7 Years
Discussion Span
Last Post by Chico13
0

This is what I had to do in Internet Explorer:

Go to Tools at the top of the page
Internet Options
Connections Tab
LAN Settings
UN-CHECK Automatically Detect Settings

0

This is what I had to do in Internet Explorer:

Go to Tools at the top of the page
Internet Options
Connections Tab
LAN Settings
UN-CHECK Automatically Detect Settings

Thanks for that - it set me thinking as to why Firefox wouldn't work either. Anyway I finally stumbled across Properties by right-clicking on My Computer which revealed a Network ID tab, then Network ID button which opens a Wizard, which reveals that the lap-top had been set up for an office network. Selecting the button for Home Computer - solved the problem.
:) Happy Bunny !

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.