0

I created a tasks in the task scheduler called VS2010R which opens devenv.exe on demand. I've tested it from the task scheduler and it runs fine. However, I am unable to run this task from the command window.

When I input:

C:\Users\mini>SCHTASKS /RUN /TN "VS2010R"

I get: ERROR: The system cannot find the file specified.

I have tried everything I could think of with no success. Anyone have a suggestion?

2
Contributors
2
Replies
3
Views
7 Years
Discussion Span
Last Post by Jsplinter
0

schtasks.exe is the executable and it is finding that without issue. When I type

C:\Users\mini>SCHTASKS

, it runs schtasks.exe and displays all of my tasks on the console (including VS2010R). There must be something silly I am missing.

Edit: You were right. I didn't have to enter the entire pathway, but the folder that the task is stored in worked:

schtasks /run /tn myapps\vs2010r

that did the trick. thank you

Edited by Jsplinter: n/a

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.