0

also one last thing that you can try - look at the event logs on the server itself. see if there are errors. if there are do searches on them see if any of them relate to the issue you are having.

its just kinda hard to trouble shoot based on delayed message responses :\

0

This message is an automatic response from Port25's authentication verifier service at verifier.port25.com. The service allows email senders to perform a simple check of various sender authentication mechanisms. It is provided free of charge, in the hope that it is useful to the email community. While it is not officially supported, we welcome any feedback you may have at <verifier-feedback@port25.com>.

Thank you for using the verifier,

The Port25 Solutions, Inc. team

==========================================================
Summary of Results
==========================================================
SPF check: neutral
DomainKeys check: neutral
DKIM check: neutral
Sender-ID check: neutral
SpamAssassin check: ham

Edited by troverman: (removed for security)

0

yes you didnt come up as spam (1.5 is kinda high though) HAM is good.

you don't have anything above configured based on the results tho - they would say passed instead of nuetral. some mail server are very strict and require additional checks before they receive mail - i am betting that is what your problem is.


also, one peice of advice. im not sure the exact location off the top of my head in exchange 2003. but change your FQDN that your exchange server responds with from helo mesages to mail.yourdomain.com instead of exchangesrv.yourdomain.com

this way everyone doesnt know your internal mail servers fqdn.
in 2010 it is under server config, hub transport, receive connectors. just go to the propertys and you will see the fqdn

0

OK, sounds good. I'll change the HELO message once i figure out how to do it.

Thanks again

0

yup sorry i couldnt be more help - someone else might be able to provide some more info i dunno

good luck!

0

changed the HELO/EHLO result (good catch). In 2003, go to Servers > Protocols > SMTP > Default SMTP Virtual Server and choose Properties. Click Delivery tab, click Advanced button, and there it is.

I'm going to work on the other stuff and see if we can't get the remote mail server to accept our messages.

0

Hey Jeff,

Changing the FQDN announcement as you suggested solved the problem...I sent a test mail to the contact who couldn't recieve anything from us, and then I looked in the queue...nothing hung up! Then he replied back! Solved!

Thanks again!

0

great! i would still try to go over that list and configure everything properly if I was you - this will help you avoid a painful blacklist issue down the road - it happens to all of us i think

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.