6
Contributors
13
Replies
14
Views
6 Years
Discussion Span
Last Post by crunchie
Featured Replies
0

What do you mean by task manager control button is not coming? Can explain a bit clearer?

-1

hah! that picture's funny-looking! try to grab the corner and strech it,
try alt+ctrl+del, try close from taskbar, keeps opening the same? then i don't know yet

0

What OS are you using win7, xp or vista. How long have this problem occur?

i am using windows 7

0

When you press control alternate and delete, the task manager will open and you said you did not see the close, minimize and other buttons. Try clicking at the side of the task manager, the boundary around it or strech it like what skilly said. DOuble click on the white space you see

Edited by jingda: n/a

0

This is whats known as tiny footprint mode, which can enabled and disabled by double clicking just within the border of the taskmgr. cheers!

0

You sure did, but I am doing what you do :).

lol

12 post to tell the OP to double click the edge .
and they likely will never return to see all the answers .lol

Edited by caperjack: n/a

0

lol

12 post to tell the OP to double click the edge .
and they likely will never return to see all the answers .lol

Why if the poster follow our suggestion but it did not work. Then it will be a waste of effort in the 12 posts posting the same answers.

Edited by jingda: n/a

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.