0

Hi,

We have purchased a few Acer Aspire M3920/URL]. As you can see, this machine comes with no Operating System. As we have our own Windows licenses, our intention is to use those.

However, when I switch on the PC all it does is boot into a Bootmanager. Something like this:
http://lh6.ggpht.com/_KqbF_OykYAI/SZx5kxcOLBI/AAAAAAAAADg/5zSwcx6oMms/FreeNAS_dual_boot.png

I have changed the boot order in BIOS to CD/DVD-Rom and put in the Windows CD but the computer just seems to show the Bootmanager.

How can I bypass this and just install Windows?

Edited by Trogan: n/a

4
Contributors
9
Replies
10
Views
6 Years
Discussion Span
Last Post by lasitha2005d
0

Hi Trogan

The boot manager that you get, is it something like the picture or is it exactly what the picture shows?

What are your options on the screen? (important detail - hint) :)

0

Hi Jak,

It's exactly like the picture but obviously the text is different.

I'm not at the PC but the text was something like:

FreeDOS            PRIMARY            4103MB    FAT32

I've spoken to someone who said to disable Bootmanager from the BIOS, if available. I will need to check this tomorrow.

Thanks.

Edited by Trogan: n/a

0

If you get an option to boot to freeDOS, then you have a freeDOS bootable device attached. Maybe an usb drive, or maybe the harddisk is preformatted with that option (could be a "hidden" install/recovery partition, usually found on brand pc's).

If that is the case, the dvd drive is not on top of the boot-priority list, and you need to correct it. Or you can see, if you can select the boot device by pressing F12 (spam the button, as soon as keyboard lights up) at power up.

0

Hi,

I used F12 to select the boot device, but unfortunately each option I selected booted to the Bootmanager. However, I will try this again.

If you get an option to boot to freeDOS, then you have a freeDOS bootable device attached. Maybe an usb drive, or maybe the harddisk is preformatted with that option (could be a "hidden" install/recovery partition, usually found on brand pc's).

If that is the case, the dvd drive is not on top of the boot-priority list, and you need to correct it.

I can boot into FreeDOS and it takes me to a command line with the C: as root.

Do you recommend using 'format C:' at the command line and see what happens?

Thanks.

Edited by Trogan: n/a

0

If you can't see the dvd drive as a boot option, then bios don't know it is there.

First you have to check if the dvd drive is connected properly.
And then you have to enter bios, and load the defaults (usually F9).
Remember to save the changes in bios (push F10 to save and exit bios).

At the next boot, dvd drive should be an option on the boot list. :)

0

i am not confirm but
just try to start with free dos then insert Ur window disk and try to list the content of disk , then use auto-run wizard of win7 disk

0

Thanks for the replies. I have not done what the last two posts requested as the PC's are being sent back to the retailers.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.