0

Hi,

I' running XP and now I' running into an issue with Internet Explorer. I have run AdAware and Bazooka to check for spyware. There is none.

I have cleared my history and cache and temporary internet files.

Here is my dilemma.

When I go to type in a web address beginning with "www" a website that I do not want to come up always comes up via using the auto fill out feature in IE explorer but there is no record of this site being there and that site has long been since erased.

Is there any way to combat this?

Thanks,

Chris

11
Contributors
10
Replies
11
Views
11 Years
Discussion Span
Last Post by ladyqueen1988
0

Im not sure if these settings are the same as i've been running internet explorer 7 for about 6 months now, but basically its the auto complete setting that is enabled, but needs to be disabled.

Go into tools -> internet options and tab over to advanced. In there there should be something about this, if not try changing the search the address bar settings to "just go to the most likely site". I added a picture if it helps.

Let me know if this works for you. If not ill go to another machine and figure it out for sure.

Attachments Untitled-1.jpg 121.64 KB
-1

you can use the registry cleaner 3.1 software its the best for cleaner the all history record

-1

That is not normal behavior for IE. As such, I suspect you are using some type of Internet Optimization program that is caching your sites for you. One that features: "Loads five times faster!!!"
Any you can think of?

0

It's malware. I just had the same problem.

The only way I could get control was to unplug the Internet connection, then start the browser. After the page load failed, I could change the settings to not automatically load the last page used. The malware had changed the setting to download the last page used if the browser closed unexpectedly.

Edited by MidiMagic: n/a

0

It's malware. I just had the same problem.

The only way I could get control was to unplug the Internet connection, then start the browser. After the page load failed, I could change the settings to not automatically load the last page used. The malware had changed the setting to download the last page used if the browser closed unexpectedly.

they are only posting to get there signature links posted !they have no problem and no good advice ,don't wast your time posting

0

Goto Tools -> Internet options -> Clear "delete cookies" , clear "history", clear "delete files" -> change the "days to keep history" to 0 days.

Even if it doesn't work than you will have to download a small software called CCLEANER. This software can delete cookies , files, etc easily just in one click.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.