0

I have IE6, I'm pretty sure I have the service packs on it and everything, and I'm running Windows XP Home. I sort of noticed this starting a month or so ago, but it's weird, even for .zip and .exe files it won't let me "Save Target As.." anymore. What could be causing this?

8
Contributors
9
Replies
10
Views
14 Years
Discussion Span
Last Post by fiesta
0

What do they do? Automatically download? I had a problem awhile back where .zips and .exes were automatically downloading to a Temporary Files folder on my hard drive. One of the WindowsXP service updates fixed the problem I think. Whatever it was, it fixed itself after awhile.

0

No, I can save them to a place. But sometimes I might want to save a webpage or a jpeg, and just opening it and right clicking save isn't very fast. "Save Target As" is always disabled when I try to use it on a link.

0

Did you solve the problem? If you did, how?
I have the same problem...
Anyone else out there who got the same problem with the "save target as" function???

0

Never mind....

When I cleared the Temporary Internet Files, it fixed all my bugs in IE. Save target as, viewing flash files and shockwave, view source....

0

in explorer go to tools /internet options/advanced ,scroll down to security and check the box next to empty temp internet file when browser is closed .saves you from having to do it manually !:)

0

in explorer go to tools /internet options/advanced ,scroll down to security and check the box next to empty temp internet file when browser is closed .saves you from having to do it manually !:)

LOL! thanks, SO easy & yet... :o ;)

0

first i thought it was a virus .. but then here it is :)


The Microsoft Knowledge Base reveals that the option to save target as is greyed out and not available if you have the Content Advisor enabled in Internet Explorer. Normally, if you right click on a link you can choose to save or Print the file. But with the Content Advisor turned on, these options are not available to you because it would bypass the Content Advisor.

So to Tools->Internet Options->Content

Disable Content Advisor.

thanks also 2 HuhuFruFru. ;)

Attachments ContentAdvisor.jpg 56.19 KB
0

THANKS!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
I thought I have to buy a new computer.
Thanks again and again for your advice.

0

when i want to save a link" Save Target As" is always disabled when I try to use it on a link. please what can i do to make it enable?..

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.