2
Contributors
4
Replies
5
Views
6 Years
Discussion Span
Last Post by gerbil
0

A search with this string: shell32.dll,-21787
...shows that it is an issue known to Microsoft.
As they say here... http://support.microsoft.com/kb/330132
...simply search for and delete desktop.ini file in these folders:
systemdrive:\Documents and Settings\All Users\Start Menu\Programs\Startup
systemdrive:\Documents and Settings\All Users\Start Menu\Programs
systemdrive:\Documents and Settings\All Users\Start Menu
-your systemdrive is likely C:

Cheers.

0

Hi gerbil,
Thanks for the reply. Anyway i can't find that file in those folders. startup folder shows that it contains 84 kb but there is no file. By the way let me try in safemode.
-vinod

0

Hi gerbil,
Thanks. the problem is solved. I just disabled that item in msconfig.
-vinod

0

Whoops. Vinod, I should have told you that to see desktop.ini files you must go [in an explorer window] Tools tab > folder options > View tab, and uncheck temporarily Hide Protected Opsys Files. That will reveal desktop.ini in those locations. Delete them; Windows will rebuild the files at next startup. And advisedly recheck that hiding option...

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.