0

OK:

I run WinXP SP3 and am a bellsouth.net customer.
A week ago today, my computer rebelled at my internet password, then it rebelled against my Firefox browser. Could not access any internet site.
After more hassles than I care to delve into right now, I know:
My computer communicates with my Motorola DSL modem. I was able to ping the modem but not able to ping any web site.
I disconnected my Linksys NR041 4 port router and have only my desktop computer hooked up to the modem.
I received a "new" refurbished Motorola from AT&T
After (conservatively) spending just over 6 hours with the AT&T
help(less) desk I'm here typing this on my wife's computer.
This computer runs WIN2K SP3 and is hooked up to the same modem I have been trying to use with my desktop and which I have been using for 2 or 3 years.
Anybody got an idea where I should look for correcting the mess with my desktop???
tks,
johnd

4
Contributors
6
Replies
8
Views
8 Years
Discussion Span
Last Post by Godsp3ed
0

try comparing your network settings or configuration with the pc which is working...check if it will help....

0

try comparing your network settings or configuration with the pc which is working...check if it will help....

Also another good idea is check all cables and also inside the network card you are using. Sometimes something could have changed because of something that could have gotten installed.

0

I've checked and rechecked everything I could think of. All my installed software works without problems. I've removed my virus checker. I've removed my Foxfire browser. I can still ping the modem but can't ping a website. This is driving me crazy.
This machine I'm typing this on was on the network controlled by the non url logger all this is about.
johnd

0

Is it that you are connected to the internet but are not able to ping/open any websites at all?? Can you provide the error it gives on cmd when you try to ping the sites?? it gets timed out or does it say 'could not resolve the whatever whatever'??

0

Is it that you are connected to the internet but are not able to ping/open any websites at all?? Can you provide the error it gives on cmd when you try to ping the sites?? it gets timed out or does it say 'could not resolve the whatever whatever'??

It just timed out with no messages.

However:
I am now able to connect with any and all urls.
Needed special virus s/w removal file and then went into win explorer
removed every trace of the virus s/w and poof! like magic! all was right with the world.
tks anyway,
johnd

0

It just timed out with no messages.

However:
I am now able to connect with any and all urls.
Needed special virus s/w removal file and then went into win explorer
removed every trace of the virus s/w and poof! like magic! all was right with the world.
tks anyway,
johnd

That's Great, getting timed out is usually due to malicious programs using up ur bandwidth :)

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.