0

Task Manager Processes is full of instances of Consent.exe
Can't access Firefox Safe Mode in All Programmes.
Can't even switch off or on.
Cursor has a circle running beside it all the time.
In Task Manager plugin container is showing about ten times normal usage.

1
Contributor
2
Replies
3
Views
5 Years
Discussion Span
Last Post by Techno22
0

Stayed up most of the night trying to sort this out.
When I ran the cursor over the Microsoft Security Essentials icon it kept assuring me that my system was protected.
Quick scans assured me of the same thing each time.
Eventually I ran a full scan which took some hours and the results were startling from a programme that kept assuring me that I was protected.
the following items were found:
Exploit.Java/CVE-2010-0840.BV
Exploit.Java/CVE-/2010-0840.BJ
Exploit.Java//CVE-2010-0840.CR
TrojanDownloader.Java/OpenConnectionJ
All were removed.
System still wouldn't work.
After a long time I got into Safe Mode - by shutting down at from the on/off switch a few times.
Security Centre could not be started, nor could a Network Connection be found.
On restarting the machine in Normal Mode everything seems to be running well.

Can anyone tell me please if there is anything else I need to do.
All seems well at the moment, but I would appreciate any advice.
Thanks.

0

System seems to be working well, overall, now so
I will close this thread and mark it solved.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.