0

So, I recently downloaded the newest version of AIM (6.5.54) or something because some how my old 6 version got corrupted and wouldn't start up. So, I was like OK...I will just download the new version from AIM.com...well SOME HOW the new AIM makes my Canon (Xti digital camera) driver go bad. I've tried 10000 things and the only way it works again is if I do a restore and download the older version of AIM. However, I need the version between the one I have (6.0) and the new one they just put out.

Also, my itunes keeps going bad too. I have to keep installing, uninstalling, messing with some quicktime enhanced sound to get it to work. The track looks like its playing, but the play head stays at 0:00. The radio won't stream or anything.

Does anyone know why or how A) AIM can screw up a Canon XTi driver?
B) How to get the new AIM to work with the Canon driver?
C) Why my itunes keeps acting like that too?

Thank for any help, in advance:)
Jamie*Lynn

3
Contributors
3
Replies
4
Views
9 Years
Discussion Span
Last Post by DarkRubicant
0

I have now finialize my findings to see that it IS for SURE AIM. I uninstalled, reinstalled, restored and done the same thing over and over. Just now, I decided to take it one step further and had my camera plugged in and was viewing pictures in Vistas' window picture previewer, all the functions worked ok until AIM got to install point 75% and as I was deleting files off teh CF card a error came up. (null) could not be deleted. you do not have permission to delted this item. But the item would still delete and forward on to the next photo. When AIM 6.5 was finished installing and I clicked launch the picture viewer stopped working and instead of the photo coming up on the screen the window had this error, "Photo Gallery can't open this picture because you do not have permissions to access this file." I closed the CF card folder, then closed my computer folder. Opened my computer to see the camera, but 0 pictures. After a few minutes the camera icon goes away and I am back to the problems of the drivers going bad.

0

You could also use trillian, I searched for an answer as to why aim was corrupting your canon camera drivers but didn't find anything.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.