0

Hi All,

Has anyone had an issue with opening folders, or my computer and nothing would comes up?
I have been having this issue for quite awhile now but it seems to happen randomly. Some days i could use the computer fine without coming across this issue.

There are currently two solutions that i am using but it get's a little annoying:

1) Restart the computer

2) Pull up task manager, end explorer.exe. Then, run explorer.exe
This method would solve the problem but generally, you will have to perform the same process again when you need to open a drive, folder or my computer on your desktop. Restarting the pc would normally solve this issue.

Does anyone know why something would trigger the explorer.exe to not work correctly?

Thanks in advance!

Sam

4
Contributors
5
Replies
6
Views
5 Years
Discussion Span
Last Post by RTFMID10T
0

I do not know the exacgt answer but try this!
turn off system restore
delete explorer
shut down normally
restart
windows will then restore original explorer (if it does n't then down load it or restore from recovery

it should work if explorer is the problem!

good luck
M

0

Thanks for the reply, system restore has been turned off since i installed the OS. I will try that option.

0

windows will then restore original explorer (if it does n't then down load it or restore from recovery


M

were do you download windows explorer from ,i went looking and all i find is internet explorer

0

i suggest doing a system file check ,
go to start /run and type in
sfc /scsnnow , space between the c and / it may ask for your windows cd

Edited by caperjack: n/a

0

are you running XP? i've seen this happen due to WMI and if you disable this in services it usually fixes the issue.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.