Had a problem with PestTrap, an annoying malware. I removed it but I believe it messed up my computer setting. The icons on my desktop are showing the color of background. My question is how do I restore back to the transparent icons?

Please note that my "Use drop shadow for icon label..." is already checked. The checkboxes in Display/Desktop/customize/web are all unchecked. I cannot figure out what else to do beside re-install Windows.

Thanks

Recommended Answers

Have you tried changing the settings ,rebooting the computer and then changing back the setting back to what you want to accomplish

Jump to Post

Go to Control Panel, System Properties. Click Advanced at the top. Under Performance click the Settings button. Under Visual Effects put a dot in Adjust for best appearance. Apply the settings.

Jump to Post

You might need to update your video card settings. Also try creating a new user profile.

Jump to Post

All 10 Replies

Have you tried changing the settings ,rebooting the computer and then changing back the setting back to what you want to accomplish

Go to Control Panel, System Properties. Click Advanced at the top. Under Performance click the Settings button. Under Visual Effects put a dot in Adjust for best appearance. Apply the settings.

Thanks for the replies, but nothing works at this point.
Guess the alternative is to match the icon color with the wallpaper

You might need to update your video card settings. Also try creating a new user profile.

Thanks for the replies, but nothing works at this point.
Guess the alternative is to match the icon color with the wallpaper

I have the same problem and have tried the same solutions in the thread.

Have you tried reinstalling the display drivers?

Have you tried reinstalling the display drivers?

No I have not.

did you find out how to get your transparent icons back? if so, would you pleae tell me? I have been trying for hours and I do not know what else to do.
Thank you

http://www.pcmag.com/article2/0,1759,1828916,00.asp

I had the same problem ... fixed it by removing the active web content from my screen. Think I'll just use a Yahoo widget to display a few things on my screen instead since they don't cause the loss of transparency like active web content does.

This worked for me:

A) Right click desktop > Properties > Desktop > Cuztomize Desktop > Web > Uncheck ALL Boxes

B) Control Panel > Accessibility Options > Adjust the contrast for text and colors on your screen > Uncheck "Use High Contrast"

You should be all good. Of course, this assumes you already have "Use drop shadow for icon label..." already checked.

Part B is what solved my problem, since I had already done A.

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.21 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.