0

Hi, long story short I traded in an old xbox for a new one. But to move all my contents from one to the other, I had to use a 16GB USB flash drive. I formatted it to FAT32 on the PC, plugged it into the old xbox and transferred everything into the USB.

Now when I brought home the new xbox, I tried to transfer all the files from the USB back into my new xbox's hard drive. This is where the problems began. A minute or so into the transfer, this message popped up saying I need to transfer licenses, etc, which is fine. I just pressed ok to get rid of it, but when I tried to resume transferring the rest of the files I couldn't because the USB is not being recognised anymore. I plug it in and out into different ports on the console, but it just won't detect in anymore.

I then proceed to plug it into the PC, but no dice there either. When I go to My Computer, I can see all my other hard drives fine but the USB flash drive is not showing up there as well. I go to device manager and double click on "USB Mass Storage Device". It says "This device cannot start. (Code 10)".

Any ideas on how to get my USB flash drive working again ? I have game saves for roughly 30 different games still stuck inside the USB. I've spent hundreds of hours on these games and the thought of me having to play every single game from scratch is killing me :'(

3
Contributors
2
Replies
3
Views
5 Years
Discussion Span
Last Post by aneechopper
0

If I were you, if windows couldn't detect your pendrive, try linux bootable. It usually can detect problematic usb so you can back it up to your computer for a while and format the usb again.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.