0

recently i installed win7 ultimate in a partition in my system which already has win 7 home basic. the ultimate edition is not recognizing my ethernet(LAN) connection.what should i do? i also tried installing some intel and realtek drivers but i am unable to install them. there is no adapter in the device manager.

Edited by askhari139: n/a

2
Contributors
6
Replies
8
Views
5 Years
Discussion Span
Last Post by Rik_
0

it is a laptop (HP pavillion g6), and it is not recognizing any kind of internet connection.

0

Ewww a Pavilion g6! I am using one right now and don't think very much of it.

You should find all the drivers you need in a directory called swsetup provided it hasn't been deleted. If it has then you will need to get the drivers from the HP website.

0

can u list the drivers i need to get please... i don't have much knowledge in these matters.
thank you.

0

also, in my original os, i have a lan card, a graphic card and some other things, but i can't make any of them work for the other os.

0

I have no idea. HP use "g6" as a name for over 25 variations on the same laptop with different hardware for several different countries. You will have to have a look at the label under the battery for it's exact model number then figure out what country is was purchased in then go to the correct region on the HP website to find the drivers.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.