Hello everyone,

I would like to mention that i am not a Windows Vista user anymore since Windows 7 is out,
But while i used to be with Windows Vista i never had any problems with it til yesterday...
The problem i am having is with, is the Task Sheduler Service, i had tried everything and no
matter what i do, i still get this annoying popup everytime i start windows.

Any help and suggestion will be very appreciate.

6 Years
Discussion Span
Last Post by sinthesisml

Let's check to make sure the service is set to run automatically.

Click the Start 
In the Start Search box, type services and press enter.
Scroll down to Task Scheduler, right click it and choose properties.

Make sure the start up type is set to Automatic.

Restart your PC and see if you get the error again.


Hi caperjack,

I never replyed to you cuz i had some issues posting back to my thread,
I am using FF as my browser so i can reply to you, so please readme, thanks.

When i first saw this error, thats the first thing that came into my mind,
unfortunatelly the error doens't end there, 1.) when i when to that zone
in Service, the first problem i saw is that "Task Sheduler" is gray out, and
there is no way to manipulate it from there, then i tried to do it from the
Registry and the same thing happened, then i tried to do it thru the CMD and
i get a confirmation saying that the code was entered correctly, but when i do
the restaring and all of that, i get the same warnign over and over again :-(

I search the whole world wide web for a possible solition and nobody seens to
come out with a good solution for this Windows Vista "Task Sheduler" issue.


Make sure the start up type is set to Automatic.
Restart your PC and see if you get the error again."

Task Sheduler is already set as Automatic, otherwise the error message
saying that Task Sheduler has stopped working won't show up at startup.

Actually the first time i had the issue, the fisrt thing that came in
my mind was to go to Service and stop that services while i find a fix.
but for surprise that particular service was all gray out and could not
do anything since then.


virus/trojan could cause this problem ,i would scan computer with malwarebytes or superantivirus program


Hello again caperjack, sorry i was not aware that you reply to my comment.
but let me add some more details to the subject, the laptop is running vista,
and is impossible that this issue could be a virus cuz i restored the laptop
to default factory settings, like a fresh installation from scratch, and did not
access the internet, no pen-drive was inserted to it, so there was no contact to
the world wide web, so i don't think that it could be a virus.


I tried that in first place, but the results came as everything was okay.


Thank you Caperjack...
I had seen this article before, but there is no solution for the issue,
everybody point to that article as a solution, but if you look closely...
is just a report but not a solution for the problem, read at the end of it.

"Kindly assist on this issue and provide any alternative solution..."


check event viewr to see what it list for errors .

also do you have any tasks scheduled ,if so try removing them ,reboot and see if the rror is still there ,put the tasks back if it makes no difference


go to task scheduler --> task scheduler library and look at the last run results column. Check for "the process terminated unexpectedly" and check what it is. fix it or disable it in the properties.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.