http://picpaste.com/pics/B25egV2k.1344417640.jpg

This is one on thousands of folders like this. If I uncheck the "read only" box and the apply, it goes straight back to being checked when I next open the propities. See, its not hidden. Please any help?

Recommended Answers

All 4 Replies

The green square in the Read Only checkbox indicates that some files in the folder are marked read only, some are not. There are only two files inside, uncheck the one that is Read Only.

The Read Only attribute and the hidden attribute are two different attributes. One has nothing to do with the other.

the read only attribute will prevent the object from being modified, while the hidden attribute will prevent the object from being displayed unless your settings are configured to show hidden objects (settings are in tools).

Notice the size of the files in the folder? Its 6GB+ and the only visible file is 6kb

Again, you should run
attrib -r -h F: /s /d
on that drive to unhide any hidden files. If it is the case that there are no hidden files then you should use chkdsk on that drive becasue the NTFS reporting of the file structure is incorrect:
chkdsk f: /f /x

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts meeting, learning, and sharing knowledge.