0

I am new here.. But been lurking for some time.
I am now driven mad and have joined.
I have Microsoft office 2003 Professional edition.
I use for home and some business.
Since service pack 3 came out I have been having problems with Spell checker..
Wherever spell checker is, it wreaks havoc.
It automatically Spells checks for me, and when I have gone through all of its suggested alterations.. It tells me spelling and grammar complete. I click OK.. It doesn't go away..
I can click OK 100 times and it still stays.. It freezes the program I am using. I have to use Task Manager to close the program down.. I lose all unsaved data.. and have to wait a good half an hour before I can open up the program again.

I have turned off Spell Checker in my Outlook, Word and Publisher ( these are the software I am having the problems) .. and yet it still pops up to haunt me (automatically) ..
I have run all the virus scans on this planet.. Nothing is coming up.
It has been an ongoing annoyance for some time now.. I even reinstalled Office.
No Improvement.

Has anyone else come across this and have you been able to fix it?

Or does anyone know how to fix this?

Microsoft itself is hopeless to find solutions and get any support.

Any help will be much appreciated
DB :)

4
Contributors
4
Replies
6
Views
5 Years
Discussion Span
Last Post by JulieDesouza
0

As you may have explained. It might actually SP3 that cause the problem. Some programs won't work well after upgrade... Did you try update your windows for current resolve issue?

0

Yeh done all that! Thanks for the suggest anyway.. It seems its going to be a thorn in my side..
I went into outlook again and found it had turned itself back on GRR!!
So i turned it off again..That seems to work so far, .. until the next time..I was able to finish my assignment off anyway.. and emailed it last night without spell checker popping up.. I was on edge there for a bit, Bracing myself LOL!
In the meantime i am am trying to get hold of Microsoft..
Last time they had an update i was unable to upload from my camera anymore.

Thanks!!

0

In the document where this occurs, press Ctrl+A to select all of
the text, click on Tools | Language | Set Language | <choose your
language> | uncheck the "Detect language automatically" and "Do
not check spelling or grammar" boxes | Default | OK. Then press
F7 to rerun spelling and grammar checks.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.