0

Greetings caperjack if your still with us here a Danuweb.
Been two years since I posted back on this same laptop, which by the way it was finally given to me & still trying resolve a problem getting it to boot up now with a new hdd in it.
I had installed the new hdd & used the purchased hp oem recovery disk to reinstall the os but failed in the process of it installing all the software towards the end of the disk.
Then I got out the disk that had the drivers on it from the smae company I got the recovery disk from "myDrivers Plus.com" & used the disk in the bootup manner cause I couldn't use it in the windows cause it had no windows to bootup to.
I went in to one of the testing areas for the bios & did some tinkerign around & while in the reconfiguring the fan started buzzing real loud & alot of hot air coming out the rear vents.
I guess I messed up something in the bios maybe causing it to start spinning up too fast.
Don't know if your familiar with this type of disk but I sure would like for you to help me our how to use it.
I wnet ahead & purchased another new hs &fan unit for it & waiting for it to arrive & then put the laptop back together to see if the fan was the culprit.
Hope to hear back from you soon.
Thank's!

2
Contributors
4
Replies
6
Views
5 Years
Discussion Span
Last Post by caperjack
0

hello Dave B, im still here but not sure how much help I can be ,
as for the fan ,if you think you might have caused it by some change to the bios ,did you reset the bios to defaults ,and then try again ,and as for the windows install fail .it would have just started over ,formatted the drive and try the install again .good luck

0

The HP DV2416us OEM recovery disk does it for me as far as I know at the first part.
I'm still digging for some PDF infomation online on the drivers DV2000 drivers boot disk to find out how to go through the procedure making some of the changes & geting them back to where they were before if thats what I did causing the fan to start buzzing.
I'm praying it a fan issue.
The fan immediately starts buzzing on power up slowly then speeds up.
Then haet starts coming out the back vent.
I have a digital laser heat gun I can use if it keeps doing it once i get the new fan.
Lets hope I don't need to use it, then I can procede with the Vista Home Premium 32bit OS install.
Resetting the Bios back the way I know you have to remove the Cmos battery & the main battery & hold the power button down for 30 sec or longer.
Thank's for your reply & good to hear from you again.
Glad your still here with us.
I'm repairing lcd monitors & laptop now with good success.
This ones just got me stumped!
Take care!
David

0

Tried some troubleshooting with the mobo out & the battery connected & hdd & the cmos battery removed & the fan is not buzzing now.
Must not have been a bios reconfiguration issue after all.
Did find a big ball of lint inside the hs housing after removing the fan from the hs housing & removed it & then partly assembled the mobo & battery & powered it up & fan was spinning normal.
Left the screen unattached & some of the other internal hardware that plugs into the mobo.
Just have to wait till the other new hs fan arrives & reinstall it all back together with new cpu & gpu gell & the copper shim I had installed on the gpu chip the last time i had it apart.
New hs & fan should be arriving any day now.
If I have any issues reinstalling the OEM HP recovery disk, you'll be hearing from again on here for more suport.
Lets hope not!
Wish me luck all!
David

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.