0

I'm trying to set up IIS so I can use I WinXP remote web desktop. But this only works within the LAN. I can not get access to my computer via internet. Meaning when I type:

http://my_localIP:my_TCPport/tsweb -----------> It's OK

http://my_externalIP:my_TCPport/tsweb---------> not working

(I have a Qwest Actiontec GT701-WG already set up port forwarding in the ROUTER for remote desktop port:3389 and my TCP port 8080 and 80, and have disable the firewall)

But when I try to access IIS though the web, it wont let me get past the router page. (and I have turned of remote access on the actiontec DSL GT701-WG)

And suggestions would be very helpfull

Qwest support has been no help at all....

6
Contributors
5
Replies
6
Views
11 Years
Discussion Span
Last Post by obriem5
0

I was having this problem as well. I'm guessing you are trying to connect to your home computer from another place (not on the same internet connection).

Obviously (I think) you have to have either XP Pro or Media Center Edition.

Then you have to go into the admin settings and port forwarding. Type in 3389 into the first two boxes, choose tcp, and then enter your IP address FOR YOUR HOME IP (you get an IP from the qwest box that you can find by going to Start > Run > cmd (type it in and press enter) and typing ipconfig at the prompt). It's usually like 192.168.0.2 if you are using ethernet. This is not the same as the ip you will get if you go to whatismyip.com (though the whatismyip.com ip is the one you need to connect to from a different internet connection). Type that 192... ip into the IP Address box and click Add. Then put the same numbers in, but instead of tcp choose udp. Add again.

Then try it from "off-campus." It worked for me (Qwest, Actiontec also). I'm not an expert in this stuff so I hope it is this easy for you. The mistake I made initially was port forwarding with the whatismyip address instead of the one that actiontec gave me.

0

I was having this problem as well. I'm guessing you are trying to connect to your home computer from another place (not on the same internet connection).

Obviously (I think) you have to have either XP Pro or Media Center Edition.

Then you have to go into the admin settings and port forwarding. Type in 3389 into the first two boxes, choose tcp, and then enter your IP address FOR YOUR HOME IP (you get an IP from the qwest box that you can find by going to Start > Run > cmd (type it in and press enter) and typing ipconfig at the prompt). It's usually like 192.168.0.2 if you are using ethernet. This is not the same as the ip you will get if you go to whatismyip.com (though the whatismyip.com ip is the one you need to connect to from a different internet connection). Type that 192... ip into the IP Address box and click Add. Then put the same numbers in, but instead of tcp choose udp. Add again.

Then try it from "off-campus." It worked for me (Qwest, Actiontec also). I'm not an expert in this stuff so I hope it is this easy for you. The mistake I made initially was port forwarding with the whatismyip address instead of the one that actiontec gave me.

Okay I am having the same problem.

I have the Qwest Actiontec GT701 and I am trying to set up Remote Desktop. Here is my setup.
Internet connection comes into GT701, DHCP out to my router as 192.168.0.1, router receives this creates its own DHCP, as 192.168.2.1, and then populates the rest of my network

<<EXTERNAL IP>> ==> Actiontec ==> 192.168.0.1
192.168.0.1 ==> Actiontec DHCP ==> 192.168.0.3 (my router)
192.168.0.3 ==> my router's DHCP ==> 192.168.2.1
the rest of my network

With me so far, clear as mud right?

I have opened the ports on my router, both 3389 and 1213 (my TCP port) and they work flawlessly within the router. (using http://192.168.2.9:1213/tsweb).

On the Actiontec Port Forwarding page I have 4 fields to populate:
IP Port range, IP Address, Remote IP Port Range, & Remote IP Address

I currently have the following information entered this is how it is listed in Actiontec:

1213-1213 TCP 192.168.0.3~1-65535 anyIP
1213-1213 UDP 192.168.0.3~1-65535 anyIP
3389-3389 TCP 192.168.0.3~1-65535 anyIP
3389-3389 UDP 192.168.0.3~1-65535 anyIP

Am i missing something here, please help.

Thank you

Russell

0

Okay I am having the same problem.

I have the Qwest Actiontec GT701 and I am trying to set up Remote Desktop. Here is my setup.
Internet connection comes into GT701, DHCP out to my router as 192.168.0.1, router receives this creates its own DHCP, as 192.168.2.1, and then populates the rest of my network

<<EXTERNAL IP>> ==> Actiontec ==> 192.168.0.1
192.168.0.1 ==> Actiontec DHCP ==> 192.168.0.3 (my router)
192.168.0.3 ==> my router's DHCP ==> 192.168.2.1
the rest of my network

With me so far, clear as mud right?

I have opened the ports on my router, both 3389 and 1213 (my TCP port) and they work flawlessly within the router. (using http://192.168.2.9:1213/tsweb).

On the Actiontec Port Forwarding page I have 4 fields to populate:
IP Port range, IP Address, Remote IP Port Range, & Remote IP Address

I currently have the following information entered this is how it is listed in Actiontec:

1213-1213 TCP 192.168.0.3~1-65535 anyIP
1213-1213 UDP 192.168.0.3~1-65535 anyIP
3389-3389 TCP 192.168.0.3~1-65535 anyIP
3389-3389 UDP 192.168.0.3~1-65535 anyIP

Am i missing something here, please help.

Thank you

Russell

I am having similar issues running a webserver. From what I see the second router (netgear in my case) thinks the WAN is 192.168.0.2. I'm still seeing if it's possible to completly turn off the routing features of the modem or not. Two routers seems bad.

Verify your second routers WAN IP.

0

Yes two routers is bad. Are you using one as a hub? Wireless? They are proably both acting as dhcp.

0

I'm having similar "Remote Desktop" issues with my new Actiontec GT704-WG. I'm trying to connect from my home PC to a work PC. Using my old-school internal DSL modem, where I need to launch the DSL connection after booting the PC, I was able to use Remote Desktop perfectly. With the new Actiontec external modem/gateway/router deal, Remote Desktop fails with the error, "The client could not connect to the remote computer...". Internet works great, so it's just this Remote Desktop thing that's preventing me from actually committing to this new modem/router solution. Each time I disconnect this external thing and re-connect the internal DSL modem, Remote Desktop works just fine again- guaranteed.

I think I have correctly set up the port forwarding in the Actiontec for 3389 on 192.168.0.3, which is the main PC I'm trying to connect from.

One sinking feeling I get as I read more is that maybe this is related to the OS. I'm on XP "Home" at home (client) but XP "Pro" at work (host). What confuses me about this theory is that Remote Desktop client works great with my home OS when using the internal DSL modem. Is there any definite proof that the XP "Home" client won't allow Remote Desktop when combined with the router solution...? Is it just this 3rd IP that's causing the issue- requiring another OS maybe?

This is way beyond Qwest support, and I don't want to pay >$30 to Actiontec, Dell, or Microsoft just to have them tell me that I need to upgrade my OS for $200. I'm stuck between a bunch of people pointing fingers at each other... Hoping someone here can definitively confirm or deny my OS fears. If nobody can tell why RD is failing, can you tell me whether there's any hope I can get my functionality back by sending $30 to Actiontec support or is my OS the trouble? If no hope on "Home", I'll likely just give up my wireless hopes and return this thing until there's Vista on both ends... Not worth $200 to go "Pro" right now.

I'd prefer using Remote Desktop, but may consider alternatives vs. buying an OS or giving up wireless dreams... I've tried VNC in the past, and the performance was much worse then Remote Desktop. Anything else out there that's closer to Remote Desktop performance? How "secure" is it?

Thanks for any feedback!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.