0

Hey
I have 2 computers, one with XP SP2, the other with Server 2003, Enterprise Edition. Now, I use Remote Desktop from the XP client to login to the server. In the remote desktop client, i have configured it to leave the sounds at the server (ie. any sound played on the server should go to the server's speaker systems). However, the sound does not play. I configured the appropriate Group Policy, made the changes in the Terminal Services Configuration window, but when i logon remotely and try to play any audio i get the message

"Windows Media Player cannot play the file because there is a
problem with your sound device. There might not be a sound
device installed on your computer, it might be in use by another
program, or it might not be functioning properly."

When I open sound and audio devices applet in control panel, the audio device listed is Microsoft RDP Audio Driver. the mute button is unchecked, bt the volume slider is at zero. When I increase the volume and click apply, the slider snaps back to zero. Any idea how I can get the sound to work on a remote session?

FYI, when I login to the XP machine from Windows Server, with the same option (to leave the audio at the server), the sounds plays back on the XP machine's speaker systems. I imagine it's some setting I'm missing here. Any idea how to go about this?

Thanks a lot

2
Contributors
2
Replies
3
Views
11 Years
Discussion Span
Last Post by goldeagle2005
0

The enterprise edition has the sound service turned off. Open services.msc in run and I think its called something like Windows Sound or something. Did you already try this?

0

Windows Audio. Yes, the service is up and running and the sound works perfectly when I logon locally. The problem arises only during remote login.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.