0

Super weird. I used to always hit Alt+S to submit a DaniWeb form. My Windows 8 installed some Windows Updates, and now it doesn't work: just a 'ding' error noise instead?

6
Contributors
9
Replies
46
Views
4 Years
Discussion Span
Last Post by <M/>
0

Alt+S may have been reassigned to another function and this might also depend on the browser you are using. The Alt+letter combo will be reflected in the menu bar by a Underlined Letter. So in Firefox, Alt+F opens the File menu. It is possible that the Alt+S combo has now been assigned to another process in win8.

Required joke:

My Windows 8 installed some Windows Updates
There's your problem right there.... you are running Win 8.

0

I've been using Windows 8 for awhile with no issues. A computer restart seems to have created this issue. I'm using Chrome :(

0

Well, if you suspect a patch or other change, you can always revert back to a system restore point at some time prior to when this began.

As a side node. I am typing this from Win7 using Firefox... my Alt+S doesn't "Submit" either. Alt+S opens my History Menu item.

0

ShiftAltS works with FF to post; AltS functions as Cimmerian said.
In Opera, no combination with S works to do anything.
IE? Haven't a clue.
So with Chrome it is likely a local problem... they removed it in an update.
AltS is used in a few M$ softwares... Office, Outlook...

0

I just upgraded to Windows 8.1 and it works again. Still using Chrome, so it has nothing to do with IE 10 => IE 11.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.