0

Heyy all..
I tried like thousands time to download eclipse .. but it didn't work
So please if any one know how to download eclipse for c++ .. I'll be thankful..
I tried to download it from the University and it failed .. and from many website also failed ..
I have an assignment like every week .. and I should submit it ..
And I take 0 in the previous 2 assignment..
I'm frustrated :((
Please guys helppp

2
Contributors
8
Replies
26
Views
3 Years
Discussion Span
Last Post by saja.omarii.7
0

Yes I tried .. and I faced the same problem .. okay if the problem from the p.c
What I can I do to solve it ?

0

We need to determine what the actual problem is before anyone can help you solve it. At this moment, all we know is that you are trying to download eclipse from multiple sites and multiple PCs and the download fails.

What site did you try? What is the error message when you try to download?

When you say download, do you mean install?

You need to be more specific, since we are not in front of your PCs we have no idea what the problem is.

0

It says the problem is java .. but I install java several time ..
Make me really confuse..
It says the problem is javaa .. and I installed java .. but even didn't work ..
OMG x' (((((

0

Ok so you were able to download the package. The problem is not with the download, but with the installation.

So you are having this java problem on more than one computer? Have you removed java, reinstalled it?

What is the java error you are getting?

0

I get the following error

A java Runtime Environment (JRE) or Java Development kit (JDK) must be available in order

to run Eclipse. No Java virtual machine was found after searching the following locations:

C:\eclipse\jre\javaw.exe javaw.exe in your current PATH

0

Ok, so what you are saying is that this problem is happening on one computer now, correct?

A quick search online using the following search terms provides lots of results. It seems that this is a common problem. >> "No Java virtual machine was found after searching the following locations: C:\eclipse\jre\javaw.exe javaw.exe"

The first result in the search takes you to this link which has hundrends of votes indicating that the fix is valid. You may want to start with this to see if its applicable.

Eclipse - no Java (JRE) / (JDK) … no virtual machine

I have a feeling that you were hoping for a quick/short answer to solve your problem. Unfortunately, because of the nature of the software you are trying to install and the components that are involved, you have to do some work to get this done. These types of issues require that you research, try, research some more try, etc...

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.