Aspire M5811 loads and shows "Detect Drives Done, No Any Drives Found" and after the windows logo screen it loops and does the exact same thing. It wont boot into Windows 7.

Member Avatar

Insert a windows 7 CD and boot from CD in BIOS.If it still have the manufacturers partition you may also be able to access recovery tools through one of the F keys on boot, though I'm unsure which one as it changes between models. There should be a manual online that can tell you more about Acer e-recovery.

You should be able to launch startup repair from either of these methods.

It sounds like the partition table has been corrupted and you should be able to rebuild it.

I already fixed it. I used the recovery disk and used memory diagnostics and it got me in. After removing most of the viruses I was able to boot into it without any problems

Member Avatar

Well done :)

Mark this as Solved please.

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.19 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.