0

I recently installed a DVD-RW and a usb hdd. I tried to play a .mpeg in wmp10 and get audio, but no video. I had the same results with realplayer and quicktime. Also tried to play .avi's with the same result. I've tried rolling back the WMP, same results. I uninstalled all the new software I installed and ran regclean. I'm currently running Avast! to see if there's any viruses I missed. Has anyone else had this problem? There's nothing about it on the Microsoft web site and didn't have any luck googling this problem. I do have one jap anime cartoon that runs. It's a .mpeg, and is the only one that works.

3
Contributors
8
Replies
9
Views
11 Years
Discussion Span
Last Post by tayspen
0

I guess I should also mention that all the players worked about 3 weeks ago, also upgraded to an LCD but display settings are still set to plug and play.

0

i installed the codec software, still having the same results. Player just shows a black screen. Time is being counted, and can hear audio. No picture.

0

If they're XVid or DivX files, you will need separate codecs for them. I suggest the K-Lite Mega Codec Pack. Google for the link.

0

Okay, I feel like a real moron. It never occurred to me to check the display drivers. I thought it was a little hokey that they were still plug and play. Went out and located the correct drivers for my obscure LCD and installed. Rebooted, and wa-la, works fine. Guess I've gotten a little rusty since I haven't worked in the tech field for over a year. The monitor appeared to be working fine, that's why I never checked the drivers. I realized that i hadn't run any video on this new monitor until today.

0

Thanks for all the help, I'll check out the DivX also...looks like I get to reinstall a few programs.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.