0

Hello fellow techies & the true guru---Dani,

It's me, Carmine.

I would like to ask if anyone has had their options to change the toolbar choices
gray out. I have done all the spyware checks and reloaded IE6 on my win 2000 rig.

I just can't find out what happened. I think because my little cuzin was bouncing aroung the net and went somewhere he should'nt have ( 16yrs old ) I found a dirty pic in a temp folder----ha ha ha Tony, I know what you did.... little punk lol

Back to my plight, can anyone advise where to go next. I also searched the registry for any changes and additions. ( maybe the wrong hive )

Any help would be sweeeeeeeet.

thanks a gigabyte :D

6
Contributors
6
Replies
7
Views
13 Years
Discussion Span
Last Post by crunchie
0

by "done all the spyware checks" what have you done? Have you used spybot? If so, have you checked for updates? Even when you download spybot's latest version, the adware definition list doubles when you use the check for updates feature.

0

Are you referring to the toolbar at the top of the ie window? (i'm not quite sure what you're asking)
I know you can right click on the toolbar and there's a reset for the buttons....

I attached a screen shot if you could maybe circle what you're talking about.

Attachments Screen_Shot_2.JPG 22.82 KB Screen_Shot_IE6.JPG 145.16 KB
0

no, I don't have that problem and I know not of any way that you could gray out your toolbars. And if it did, 0.o it's quite weird. I don't think the cause would be spyware though.

0

I found the problem, some spyware hit the reg file. there was a hive that I can't remember.... 4hrs to find on the win 2000 rig. I had to change the 1 to 0 so customize was active. I had to do the same for internet explorer and explorer. I thank you all for the advice and responses. stay well = Carmine =

0

Hi! I'm having the same problem. Can anyone help me? I'm no expert. here is a screen shot of the problem

Attachments toolbar.JPG 73.44 KB
0

Try this.

1. Open an empty Notepad file.

2. Copy the following and paste it into the new Notepad file.

REGEDIT4
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoBandCustomize"=-
"NoToolbarCustomize"=-
"Btn_Search"=-
"SpecifyDefaultButtons"=-
[HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoBandCustomize"=-
"NoToolbarCustomize"=-
"Btn_Search"=-
"SpecifyDefaultButtons"=-

3. Save the file as 'isearchfix.reg'

4. Double click on this file and merge it into your registry.

Your Toolbar Options should now be available.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.