1

When I quit for the day on my PC I always used "sleep" instead of shutdown. The monitor would go black and after a few seconds the power would shut down. That was normal. Now when I tell it to sleep the monitor goes black, the PC never powers down and after about 10 seconds does like a mini reboot then comes back on including the monitor. I have uninstalled any recent software that I've loaded. Even though I had my hard drive and monitor settings to never go to sleep from inactivity I was still able to tell it to sleep when quitting for the day. I am using Windows 10. I built this PC a year or so ago, so it's not a name brand. Everything else on my computer is OK except for this sleep issue. I can always tell it to "shutdown" but I would much rather have it go into sleep mode. Any help will be much appreciated. If there is any more info you need let me know. Thanks.

4
Contributors
6
Replies
35
Views
7 Months
Discussion Span
Last Post by PH_BigBoss
0

Thanks, I was not aware of that. I'll look into it and see if they have a a solution.

0

Not to leave you to read forever. Think about any changes, such as some USB thing. In fact, shutdown, unplug power, all USB things and then power up. Plug in the keyboard and mouse (laptop, doesn't apply.) and then try again.

1

That happens a lot when you give them cookies right before bed time. It's something to do with the sugar, rookie parent mistake.

Also check for running processes that cause nightmares, preventing a good night's sleep. You can check by running powercfg -requests from an admin command prompt.

3

Hey rproffitt - Wanted to let you know I figured out the problem. I spend hours yesterday going through all the different suggestions on what could fix my sleep issue. None of them worked. Went to bed frustrated. Woke up this morning and fixed it in 5 minutes. While going through all the different suggestions to try yesterday I noticed my "allow the device to wake the computer" setting in Device Manager for the mouse was checked. Didn't think much of it at the time. This morning it hit me. I turned that off a long time ago. I replaced a bad mouse about a month ago. I'm guessing when I replaced ithe mouse with the new one the driver reset that setting to on. As soon as I unchecked it BOOM my computer now goes to sleep. Thanks for your suggestion to Google my problem. I may have taken the long road there, but it did lead me to my fix.

Votes + Comments
Good to read it was one of the more common settings.
This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.