0

I'm at the cottage for the summer. Out here I have a metered connection and I try to keep under 3 gig per month (or I have to pay extra). Until this year that hasn't been a problem. This year, however, I have Windows 10. With Windows 7 I could disable Windows Updates until I returned home to my glorious no-cap connection. Not so with 10. Even though I was current with all my updates before coming here, within a week I had blown through 3.14 gig. Checking under Settings -> Network & Internet -> Data Usage -> Usage Details I saw that I had used 216 meg through Chrome (expected), a few paltry kB under various other applications (also expected), and 2.81 gig under System (holy (deleted) sheep shit!!!).

Thanks Microsoft.

And while I'm on a rant, can you please stop asking me if I want to use <app> to open a particular file even after I have explicitly set <app> as the default for that file type? It's really getting annoying.

8
Contributors
19
Replies
103
Views
1 Year
Discussion Span
Last Post by Ronn_1
Featured Replies
  • Do you use a VPN? If the VPN client creates a new VPN interface, you also have to set it there...... This is a really stupid mechanism IMHO. Read More

  • I ran bitsadmin /liat /allusers /verbose and noticed that one of the two jobs (currently disabled) listed was set to download and install DropBox. Anyway, I immediately did bitsadmin /reset /allusers Interesting, though. I have never used DropBox and have never even been to their website. I'm assuming it came … Read More

0

Unfortunately, I'm an old dog and I don't have the time (or the desire) to relearn how to do everything from scratch. I'm stuck with Windows.

0

At the risk of other folks ire, I have been around Windows since 1.0. My first program was on a GE 210 so I too am an old dog.

OK, for metered connections recent versions of Windows have settings for that to avoid blowing the limits.
http://www.howtogeek.com/226722/how-when-and-why-to-set-a-connection-as-metered-on-windows-10/ writes:

Setting a connection as metered prevents Windows from automatically using bandwidth in many ways. Here’s exactly what it does:

Read the link for the other items it disables. It sounds like you need to flip this setting to on.

Now there is a caveat about OneDrive but I don't use that as well as not usng the email login so I'm all good here if I setup the metered connection.

Hope this helps.

0

Microsoft is using a peer to peer (P2P) file sharing network to push out the Windows 10 upgrades. For computers on a limited data plan, it would be best to turn this feature off.
From the Start Menu select Settings then Update & Security. Now from the left menu make sure Windows Update is selected, then click Advanced Options. On the next screen, click on Choose how updates are delivered and set the switch to Off. This should tame down you data usage.

0

I disabled OneDrive the first day I got the new laptop. I set Windows 10 to metered before I got here and disabled the peer-to-peer update distribution. And it still blew through 3 gig.

0

"Verrry interesting."

Will have to try this here and see what happens. BTW, I'm using the local logins too.

0

BTW, I'm using the local logins too.

Ditto. I refuse to use a Microsoft account to log in to my own computer.

2

Do you use a VPN? If the VPN client creates a new VPN interface, you also have to set it there...... This is a really stupid mechanism IMHO.

Votes + Comments
I'll watch for that. Love that M5 computer.
0

Nope. Haven't used a VPN since I retired in 2008 (had to do a lot of remoting in to do system support). I'm also very careful of websites that auto-start videos (I don't go to them). In any case, it was the background Windows processes that were chewing up the bandwidth and Microsoft has decided that I should have no control over that other than completely disconnecting from the internet. I think I recall reading that there is a major upgrade to Windows 10 coming in August. I'll have to be very, very careful.

Edited by Reverend Jim

0

Some flags to check. Example follows.

C:\>bitsadmin /peercaching /getconfigurationflags

BITSADMIN version 3.0 [ 7.8.10586 ]
BITS administration utility.
(C) Copyright 2000-2006 Microsoft Corp.

BITSAdmin is deprecated and is not guaranteed to be available in future versions of Windows.
Administrative tools for the BITS service are now provided by BITS PowerShell cmdlets.

Peercaching configuration flags:
         Enable download from peers      :false
         Enable serving to peers         :false

There's more at https://www.secureworks.com/blog/malware-lingers-with-bits but to me I always wanted an off switch for my M5.

Edited by rproffitt

1

I ran

bitsadmin /liat /allusers /verbose

and noticed that one of the two jobs (currently disabled) listed was set to download and install DropBox. Anyway, I immediately did

bitsadmin /reset /allusers

Interesting, though. I have never used DropBox and have never even been to their website. I'm assuming it came with the original Dell installation.

Votes + Comments
Next settings are in the bottom of a locked filing cabinet stuck in a disused lavatory with a sign on the door saying Beware of the Leopard.
0

I personally have experienced the same problem.
Turning off under services.. Find Background Intelligent Transfer Services is by far the big mouth that chews up most of the data....
Turning it off under services does the trick but unfornately it comes back on by itself so i found a tool called Netlimiter which did the trick

0

Microsoft touted the Aero interface features of Windows 7 as "must have" and "wave of the future" (many laptop users, however, cried "battery killer" and disabled the fancy stuff). Then for Windows 10 Microsoft said "nah. Just kidding. Flat and boring is now the wave of the future". Well, guess what? Early reports on Microsoft's Project Neon seem to show that Aero features are making their way back into the Windows 10 user interface.

Change for the sake of change.

0

Microsoft is at it again. My video on the laptop is powered by Intel. It has a nice hotkey rotate feature that lets me quickly rotate the video. After a recent MS update, the rotate no longer worked. It even removed the rotate setting options from the Intel control panel. After contacting Iintel I got a fix. They linked me to the correct driver. Once installed everything was working again. And then Microsoft automatically downloaded the driver update again. So yesterday I put back the correct driver. This morning MS once again f###ed it up.

Edited by Reverend Jim

0

I found a setting (available AFAIK only from the old control panel - which MS is planning to remove) that allows me to disable automatic driver updates. I reloaded a system image from 09:00 today. When the system restarted, I went to the setting and set it to disable. However, by the time I had done that, MS had once again updated my driver. This time I disiabled my wifi, then uninstalled the new driver before re-installing the older one. Once Ii restarted and verified that the driver was workinig as expected (and that my auto-update was still disabled) I re-enabled my wifi. As I was typing a response to the Iintel support person, my display went black for several seconds so I knew that the f###ed up driver had been forced in yet again.

Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.