0

which is not possible. I have a dell e1505 running xp

So I bought this

http://www.newegg.com/Product/Product.asp?Item=N82E16822145113

and this

http://www.newegg.com/Product/Product.asp?Item=N82E16817392009

Perhaps of note is that the HDD is OEM. I'm not really sure if that plays into any of the following.

Installed HDD into enclosure per instructions and connected it to laptop. Heard that little sound that windows recognized new device. So I go to my computer and click on my new removable F: drive. It asks me to insert a disk. Huh? That can't be. Open up acronis backup software and it only recognizes my boot disk and will not allow me to add the disk as it won't recognize any available.

I go to my computer and right clicked, click manage. So I see the drive as the removable F: disk. There is nothing in the window to the right though, actually its totally grey.

So I call hitachi and they say the don't understand why its showing up as a removable disk and that I should try contacting the external manufacuter. So I call vantec and their tech guy says this is a known issue that is not specific to their drives. Says that sometimes xp recognizes external drive that use 2 usb's to connect (1 for power 1 for data) as a flash drive if you ahve previously used one, which I have.

Tells me to reseat the drive, this did nothing. Also told me to try and plug in the flash drive, change its drive name (changed it to G" , restart the pc and try pluggin in the external HDD. This also did nothing. That was all he offered.

He was saying its some sort of issue that xp has in recognizing the current attached device as a former attached device, is this possible? Is this common? What can I do to remedy? Is my only recourse to return this product and try another?

Thanks for any help, I'm at a bit of a dead end here in so far as troubleshooting this myself.

9
Contributors
13
Replies
20
Views
10 Years
Discussion Span
Last Post by Konstantinos_2
0

Have you tried using the Disk Management tool to see if it shows up in there?

I warn you, be careful when playing around in the admin area.

Start > Setting > Control Panel or Start > Control Panel

>Administrative Tools

>Computer Management > Then select disk management

How many drives does it show here? How many disks? Send me a PM for a faster response

0

The problem is the assignment of drive letters. All hard drives belong together.

If the new hard disk shows up in letter sequence after the CD drive, the computer thinks it is removable.

Check the BIOS to see if it says only one hard disk.

0

check you're bios settings to see if USB is enabled and set your boot sequence to floopy, hard disk, USB, CD-rom drive etc.

Check your device signings and see if it just needs a drive letter assigned like the previous post said.

And last but not least, my wife's ex-husband was having an issue similar to this and it all boiled down to cable. Are you using a mini-USB2 cable and is it one of the retractable extension ones or just a standard straight solid cable. If it's one of the retractable ones they don't supply enough power to the external drive to run properly.

0

I have a Dell 4700 desktop and a maxtor SATA with a USB box for an external drive. The computer installs mass storage drives and says all is well but I can't see the drive in "My Computer".

I have tried renaming the CD drives to higher letters. I changed my boot sequence to 1)onboard usb or floppy 2) onboard Sata Drive 3)usb device 4)Onboard IDE Device 5)on board usb or cd-rom drive.

I deleted all USB drivers and let magic bring them back.

I tried it in a Vista computer and it shows up as four cd drives instead of hard drives. When I click on the drives it says to install a CD. The drive has two partitions.

I complained to the seller of the 3.5 SATA hd case so they sent me another one and it fails exactly as the last one did. Their tech support says they never had this problem before.

0

I booted up on a linux cd and the usb hard drive worked perfectly. So the problem is with xp drivers. What did you do mister gates?

Many years ago I had a laptop with one usb port and my web cam worked on it until I used a usb cd burner, then my web cam wouldn't work until I used the driver uninstall that came with the cd burner, well I don't have a driver uninstall now.

I keep hearing about people whose usb HD worked until they used a usb memory stick, then the usb hd didn't work anymore, I have used a memory stick long before getting the usb hard drive.

I need uninstall all my drivers and get pristine new ones. I have gone into device manager and uninstalled all my usb drives but I think I get the same trouble drivers back.

0

I booted up in safe mode and deleted all my USB drivers and reinstalled them from my installation CD's and still the same problem

0

I booted up on a linux cd and the usb hard drive worked perfectly. So the problem is with xp drivers. What did you do mister gates?

Linux did not read the external hard drive, it read the internal hard drive that I had turned off in setup.

I checked it again and unplugged the USB cord and I could still read the hard drive, that is when I knew I was looking at an internal hard drive

0

I think the drive enclosure is probably of crap design. When I went shopping for an enclosure for my old laptop hard drive (upgraded, kept the old one for backups), I made sure to find one that only used a single USB connection for power and data. I've never had a problem. I can't swear that's your problem here, but it might be worth a shot!

0

Darvis,

I think that these hard drive cases will not work for every hard drive because I look at the replies to the seller and they all say the case works great the first try but nothing will make mine work, even the replacement case didn't work.

So I conclude that this type hard drive case will not work on my Maxtor, Diamond X Plus 9, 80gb, SATA/150 HDD.

I can't change XP's mass storage USBSTOR.exe and I can't change what is in the drive case, if they don't work then they don't work. I did try a clean xp install from my dell supplied recover cd's.

0

I suggest replacing the case with another brand. Now, when you mentioned the 2-USB connection, I was initially thinking you had a 2.5" external, not 3.5". Unfortunately, you can't get the single usb style without using a power supply. Honestly, I think that's the better option. I know it's a pain to have to use another slot on your surge protector (I share that sentiment), but it's worth it. Fewer problems over all, I would think.

When I said "crap design", I was referring to the actual blueprint and manufacturing. I don't know if that's true or not, but it might explain the problems. That being the case (no pun intended), then getting a direct replacement wouldn't help as it's not an isolated defect, but a defect in the design itself.

I could easily be wrong. I have a knack for electronics, but my experience with them is very little, so I won't claim this is correct, it's just a thought.

Try a more traditional enclosure. See what happens. (Just keep the receipt!)

0

Windows recognizing external HDD as removable disk, asking me to insert a disk into drive I

0

The same for me...it shows up but when i try to open it asks me to insert disc. I tried all the ways like disk management, disc manager but still not working. What should i do?

0

If you have a desktop computer try to connect the drive directly with a SATA connection and see if it works. If it works return the enclosure, get a refund and get a new one.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.