0

Dell Inspiron 2200 laptop with Windows XT.

I was attempting to bring up Task Manager to show my wife how to deal with non-responding programs; my finger slipped off one of the keys (control, alternate or delete) and hit some other key or combination of keys on the bottom row. Suddenly, the screeen rotated 90 degrees right. Shutting the computer down doesn't help; neither does randomly striking keys.

What do I do?

Thank you very much.

6
Contributors
15
Replies
16
Views
11 Years
Discussion Span
Last Post by goldeagle2005
0

well it cant help that your using a dell :P but what exactly have you tried using to fix it so far aside from striking keys and shutting it down?

0

There is most likly a really simple solution to it but i dont know that so if anyone else knows how then by all means say. However one thing you could try doing is going into control panel from the start menu clicking system and doing a restore back to the previous day and see if that makes any difference.

0

Thanks for the suggestion; I did think of that, but (and I should have mentioned this) I can't control the cursor; it just doesn't follow the mouse's movements.

0

Is the keyboard still working if so then try using that to get to it. As well as you have to rember that your screen is rotated 90 degrees so the movement is going to be different to what it would normally be so instead of moving the mouse up to go up the screen it will be sideways and instead of going sideways it will go up and down

0

Good news and bad news; by standing the computer on end I was better able to direct the cursor, but the machine refuses to be restored to an earlier point.

0

What kind of video card do you have? I know NVIDIA offers NVRotate, which allows you to rotate the screen (believe it or not, they have monitors that can be rotated, I guess it helps in graphic design or some crap, and this allows you to make your monitor longer or taller or whatever you want, and still keep things normal looking). If you use ATI, I'm sure there is a tool that does this too.... as far as I know, windows doesn't do this on it's own (though I could be wrong)

0

As far as i have seen with my ATI you cant do that but its not a bad idea going into properties and having a look to see if there are any setting that can be changed to make it better or even using the controller in the taskbar if you have one for your GC there

0

try this:
ctrl+ alt + up button - rotate to the original state
ctrl+ alt + down button - rotate 180
ctrl+ alt + left button - rotate 90 to left
ctrl+ alt + right button - rotate 90 to right

0

You won't believe this, but the fix was so simple. I have been posting on a parallel forum with Dell users, and just found a reply: Control+Alternate+up key.

Thank you for your help; file this one away for future reference.

0

Whoops, just checked in and see that Fry had the solution, also. Is this an "undocumented" series of commands?

0

No, it's not a windows thing I can tell you that (if it is, it's a service disabled on my XP Home box). I think it has to do with your video card drivers or software.

0

Whoops, just checked in and see that Fry had the solution, also. Is this an "undocumented" series of commands?

this commands only for intel video cards. and they are not "undocumented", i thought they are well known.

0

No, it's not a windows thing I can tell you that (if it is, it's a service disabled on my XP Home box). I think it has to do with your video card drivers or software.

I agree it's not a windows feature. Such options are provided by the manufacturer of the display driver. Windows uses generic drivers to run the hardware.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.